<!DOCTYPE html>
<!--[if IE 6]><html id="ie6" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 7]><html id="ie7" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 8]><html id="ie8" dir="ltr" lang="en-US"><![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr" lang="en-US" xml:lang="en-US"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->
<head >
  <meta charset="utf-8">
  <title>Companies advance employees through education | Las Vegas Business Press</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="author" content="BUCK WARGO SPECIAL TO LAS VEGAS BUSINESS PRESS" /><meta name="viewport" content="width=device-width,initial-scale=0.9" /><meta name="content-source" content="NotSet" /><meta property="og:type" content="article" /><meta property="og:title" content="Companies advance employees through education" /><meta name="description" content="Temporary staffing agencies and Southern Nevada employers strive to better equip employees to achieve workplace excellence." /><meta property="og:description" content="Temporary staffing agencies and Southern Nevada employers strive to better equip employees to achieve workplace excellence." /><meta property="og:image" content="http://businesspress.vegas/sites/businesspress.vegas/files/field/media/8603820_web1_parker_jeff_052317_001_8603820.jpg" /><meta name="keywords" content="Economy,Economy," /><meta property="og:url" content="http://businesspress.vegas/economy/companies-advance-employees-through-education" /><meta property="og:site_name" content="Las Vegas Business Press" /><meta property="article:published_time" content="2017-05-30T07:32:04-07:00" /><meta property="vf:unique_id" content="businesspress.vegas-nid-187506" /><meta name="generator" content="Drupal 7 (http://drupal.org)" /><link rel="image_src" href="http://businesspress.vegas/sites/businesspress.vegas/files/field/media/8603820_web1_parker_jeff_052317_001_8603820.jpg" /><link rel="canonical" href="http://www.businesspress.vegas/economy/companies-advance-employees-through-education" /><link rel="shortcut icon" href="http://businesspress.vegas/sites/businesspress.vegas/files/mobile-215x215.png" type="image/png" /><link rel="profile" href="http://gmpg.org/xfn/11" />   <link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_7-rEL7EvU7uD_2N82aYVo7Igl9VeIv4xc1sUdu-DZBU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_XkD2J9LFaAJVRb3IcZexe7H96455eZCQ8kaRkL6LrH4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_PBsRUKbJf7Q9cTWMiBN-2NHUsw9XpMyNWDHWOF-H_HY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_3P26AXRs2KcdRt72Y1t-QZUml8jUx2z2wt-jUG0q9jE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_wuQ6FS9H2QMYm3Hh-2strRoj83gzjUIlIRSeznT6NU4.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var sections = {top:["" ,"ros"],parent:["", "ros"],child:["economy", "ros"],full:"",article:1,section:["economy", "ros"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/all/libraries/mediaelement/build/mediaelement-and-player.min.js?v=2.1.6"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_LQS47pSEu-03kwGI78h0RenlLOk64sxDw2oSUNo8pNk.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_IXS4e5cDLdSbCEWrxgXIFPz0HlztfScvq65NSlpaQVU.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_4M4E2sWrNHclUU1eE1GHM9EJSvGCeMIV9k8UcMF_EDM.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_zP02fk-KInIskvyB_yT2CDQ_a3yNxrLr_eQFTy0rCUE.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_W8KpXxw2Nqd-MfedKuxj7sPHlp4qDsuf4P74jLCiy7s.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_cbAQmz_LreRh5PHeSSSCGFgZTIt6qhY5xtqPcVZWX-U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"smtheme","theme_token":"1QOY77ltJjrvIx02eTqekFd-w5Kw_08hGfeihNI6Lyg","js":{"sites\/all\/modules\/rj_gallery\/_js\/rj_gallery.js":1,"0":1,"sites\/all\/themes\/smtheme\/_js\/scroller.js":1,"sites\/all\/modules\/rjmedia\/_js\/rjmedia.js":1,"sites\/all\/themes\/smtheme\/_js\/node.js":1,"sites\/all\/themes\/smtheme\/_js\/tax-vid-2.js":1,"1":1,"2":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelement-and-player.min.js":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.js":1,"sites\/all\/modules\/hashcash\/js\/hashcash.js":1,"sites\/all\/modules\/lazyloader\/jquery.lazyloader.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/mediaelement\/mediaelement.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/jquery.cookie.js":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"sites\/businesspress.vegas\/smtheme\/_js\/ad-tags-node.js":1,"sites\/all\/themes\/smtheme\/_js\/global.js":1,"sites\/all\/modules\/rjmedia\/_js\/xmscroll.js":1,"http:\/\/widgets.twimg.com\/j\/2\/widget.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelementplayer.min.css":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/lazyloader\/lazyloader.css":1,"sites\/all\/libraries\/colorbox\/example1\/colorbox.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/custom_search\/custom_search.css":1,"sites\/all\/modules\/ds\/layouts\/ds_2col_stacked\/ds_2col_stacked.css":1,"sites\/all\/themes\/smtheme\/_css\/global.css":1,"sites\/all\/themes\/smtheme\/_css\/layout.css":1,"sites\/all\/modules\/rj_gallery\/_css\/rj_gallery.css":1,"sites\/all\/themes\/smtheme\/_css\/style.css":1,"sites\/businesspress.vegas\/smtheme\/_css\/branding.css":1,"sites\/all\/modules\/rjmedia\/_css\/rjmedia.css":1,"sites\/all\/themes\/smtheme\/_css\/node.css":1,"sites\/all\/themes\/smtheme\/_css\/tax-vid-2.css":1}},"colorbox":{"transition":"fade","speed":"350","opacity":"0.95","slideshow":true,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"maxWidth":"95%","maxHeight":"95%","initialWidth":"300","initialHeight":"100","fixed":true,"scrolling":false,"mobiledetect":true,"mobiledevicewidth":"480px"},"hashcash":{"url":"http:\/\/businesspress.vegas\/hashcash"},"mediaelementAll":true,"custom_search":{"form_target":"_self","solr":0},"rj_gallery":{"rjg_dfp_ads_id_pc":"","rjg_dfp_ads_id_mobile":"","rjg_dfp_ads_img":"","rjg_dfp_ads_img_th":"3"},"urlIsAjaxTrusted":{"\/economy\/companies-advance-employees-through-education":true},"instagram":{"user":"","token":""},"linktext":"link","sharetext":"share","embedtext":"embed","sharevideotext":"Share Video","wurl":"\/","accuweather":"89125","disqusComments":"bizpress"});
//--><!]]>
</script>
  <style> #header #custom-search-blocks-1 .form-actions{display: block !important;} #header #custom-search-blocks-1 .form-actions input.form-submit{ display: block !important; text-indent: 1890px; width: 13px; position: absolute;left: 170px;top: 3px; background: #f8f8f8 url(/sites/all/themes/smtheme/_img/icons.png) no-repeat 100% 3px; } </style><style> .node-type-article .ds-2col-stk .ds-coll .ad-160x600 { width: 160px; max-height: 600px; margin: 0; } .node-type-article .ds-2col-stk .ds-coll { background: #eee; float:left; width:160px; padding:0; margin:10px 28px 5px 0; position:relative; z-index:10; } .wrap-widget-tickerbar1 { overflow: hidden; width: 97%; clear: both; } .tax-parent-1251 .ad-160x600 { display: none; width: 0px !important; margin: 0 !important; padding: 0 !important; } .tax-parent-1251 .ds-coll { width: auto !important; margin: 0 !important; padding: 0 !important; } .bp_subs_links_wrap { position: relative; } .bp_subs_links_wrap, .bp_subs_links_wrap * { box-sizing: border-box; } .bp_subs_links { position: absolute; right: 15px; z-index: 200;} .bp_subs_link { margin-bottom: 8px; } .bp_subs_link a:visited, .bp_subs_link a:link, .bp_subs_link a:active { color: #FFFFFF; text-decoration: none; font-weight: 700; } .bp_subs_link a:hover { color: #FFCC66; text-decoration: none; font-weight: 700; } .page-taxonomy-term-1251 .tax-title { display: none;} .page-taxonomy-term-1381 .tax-title { display: none;} .sub-tax, .sub-tax * { box-sizing: border-box; } .sub-tax .block-header { border-left: solid 3px #146634 !important; padding-left: 5px; font-family: Georgia,Times,serif; font-size: 1.85em; color: #146634 !important; } .sub-tax .sub-tax-list { display: inline-block; padding: 7px; margin: 0px 10px 10px 0px; background-color: #000000; } .sub-tax .sub-tax-list:hover { background-color: #146634; } .sub-tax .sub-tax-list a:hover, .sub-tax .sub-tax-list a:visited, .sub-tax .sub-tax-list a:link, .sub-tax .sub-tax-list a:active { color: #FFFFFF; text-decoration: none; font-weight: 700; } </style><!-- Sponsored Content--><style> .entry-promotional{width: 10%; background: #085144; color: #fff; padding: 7px; font-weight: bold;} .entry-promotional.entry-sponsored-by{width:100% !important; background: #085144; color: #fff; padding: 7px; font-weight: bold;} .entry-promotional.entry-sponsored-by a{color:#fff;} </style><!-- End Sponsored Content--> </head>

<body class="html not-front not-logged-in sidebar-right page-node page-node- page-node-187506 node-type-article vid-2 node-tax-1401__economy__ extid-8603820 tax-parent-1401 anonymous-user">
<script>dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"NotSet"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z2XC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Z2XC');</script>
<!-- End Google Tag Manager -->
    <div class="mobile-padding"><div id="page" class="col978"><div id="header-top"><div class="menu-top"><time datetime="2017-05-30" class="ctime">Tuesday, May 30, 2017</time><br class="cl" /></div><!--.menu-top--></div><!--#header-top--><header id="header" class="clearfix"><div class="hgroup"><h1 id="site-title"><span><a href="/" title="Home" rel="home">Las Vegas Business Press</a></span></h1><h4 id="site-description"></h4></div><div class="region region-logo"><div id="block-296" class="block block-block" ><div class="ad-2x2" id='ad2x2_above'><script type='text/javascript'>googletag.display('ad2x2_above');</script></div></div><div id="block-30" class="block block-block" ><div class="ad-1x1" id='ad1x1_above'><script type='text/javascript'>googletag.display('ad1x1_above');</script></div></div><div id="block-4" class="block block-block" ><div class="ad-728x90" id='ad728x90_above'><script type='text/javascript'>googletag.display('ad728x90_above');</script></div></div><div id="block-346" class="block block-block bp_subs_links_wrap" ><div class="bp_subs_links"><div class="bp_subs_link"><a href="/advertise">Advertise</a></div><div class="bp_subs_link"><a href="/subscribe">Subscribe</a></div><div class="bp_subs_link"><a href="/highlights">Email Alerts</a></div><div class="bp_subs_link"><a href="/lists">Purchase Lists</a></div><div class="bp_subs_link"><a href="http://media.reviewjournal.com/media/flipbooks/BusinessPress_eedition/index.html" target="_blank">eEdition</a></div></div></div><div id="block-246" class="block block-block" ><div id="custom-logo-wrapper"><a class="custom-logo" title="Home" href="/" rel="home">Las Vegas Business Press</a></div></div><div id="custom-search-blocks-1" class="block block-custom-search-blocks" ><form onsubmit="return hashcash_create(&quot;hashcash-custom_search_blocks_form_1&quot;);" class="search-form" role="search" action="/economy/companies-advance-employees-through-education" method="post" id="custom-search-blocks-form-1" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-custom-search-blocks-form-1"><label for="edit-custom-search-blocks-form-1--2">Search this site </label><input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="" type="text" id="edit-custom-search-blocks-form-1--2" name="custom_search_blocks_form_1" value="" size="15" maxlength="128" /></div><input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-article" /><input type="hidden" name="delta" value="1" /><input type="hidden" name="form_build_id" value="form-T9elDo7KaJWDEqCQ9cUfEYeTJGpKkrNuPmx_MwD8QGA" /><input type="hidden" name="form_id" value="custom_search_blocks_form_1" /><input id="hashcash-custom_search_blocks_form_1" type="hidden" name="hashcash" value="custom_search_blocks_form_1" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div></div></form></div><div id="rjmedia-social_media_links" class="block block-rjmedia social-menu" ><ul class="menu"><li class="first menu-item-625"><a href="https://www.facebook.com/businesspresslv" target="_blank" class="fb">Facebook</a></li><li class="menu-item-626"><a href="https://twitter.com/businesspresslv" target="_blank" class="tw">Twitter</a></li><li class="menu-item-15141"><a href="https://www.youtube.com/channel/UCRMtrqnVMiGeJcVpKrYDp8Q" target="_blank" class="yt">YouTube</a></li><li class="last menu-item-638"><a href="/rss-feeds" class="rss">RSS</a></li></ul></div></div><!--.region-logo--><div class="region region-nav"><nav id="system-main-menu" class="block block-system block-menu" ><ul class="menu"><li class="first expanded menu-item-1903"><a href="/"><em></em>Home</a><ul class="menu"><li class="first menu-item-15146"><a href="/brief"><em></em>In Brief</a></li><li class="menu-item-1916"><a href="/calendar"><em></em>Calendar</a></li><li class="menu-item-2040"><a href="/record"><em></em>For the Record</a></li><li class="last menu-item-1918"><a href="/special-sections"><em></em>Special Sections</a></li></ul></li><li class="expanded menu-item-9006"><a href="/c-level"><em></em>C-Level</a><ul class="menu"><li class="first menu-item-13586"><a href="/c-level/c-suite"><em></em>C-Suite</a></li><li class="menu-item-13591"><a href="/c-level/industry-qa"><em></em>Industry Q&A</a></li><li class="last menu-item-13596"><a href="/c-level/industry-tribute"><em></em>Industry Tribute</a></li></ul></li><li class="expanded menu-item-13606"><a href="/columns-blogs"><em></em>Columns</a><ul class="menu"><li class="first menu-item-13631"><a href="/columns-blogs/banking-insider"><em></em>Banking Insider</a></li><li class="menu-item-13646"><a href="/columns-blogs/best-practices"><em></em>Best Practices </a></li><li class="menu-item-13616"><a href="/columns-blogs/editors-note"><em></em>Editor's Note</a></li><li class="menu-item-13641"><a href="/columns-blogs/experts-corner"><em></em>Expert's Corner</a></li><li class="menu-item-13636"><a href="/columns-blogs/gaming-insider"><em></em>Gaming Insider</a></li><li class="menu-item-13621"><a href="/columns-blogs/numbers-cruncher"><em></em>Numbers Cruncher</a></li><li class="menu-item-13611"><a href="/columns-blogs/publishers-note"><em></em>Publisher's Note</a></li><li class="last menu-item-13626"><a href="/columns-blogs/real-estate-note-book"><em></em>Real Estate Note Book</a></li></ul></li><li class="expanded menu-item-15151 active"><a href="/economy"><em></em>Economy</a><ul class="menu"><li class="first menu-item-7556"><a href="/economy/chambers"><em></em>Chamber</a></li><li class="menu-item-1601"><a href="/economy/government"><em></em>Government</a></li><li class="menu-item-2039"><a href="/economy/legal"><em></em>Legal</a></li><li class="menu-item-9016"><a href="/economy/small-business"><em></em>Small Business</a></li><li class="menu-item-8991"><a href="/economy/technology"><em></em>Technology</a></li><li class="menu-item-1917"><a href="/economy/transportation"><em></em>Transportation</a></li><li class="last menu-item-15156"><a href="/economy/conventions"><em></em>Conventions</a></li></ul></li><li class="expanded menu-item-8996"><a href="/finance"><em></em>Finance</a><ul class="menu"><li class="first menu-item-15161"><a href="/finance/banking"><em></em>Banking</a></li><li class="menu-item-15171"><a href="/finance/earnings"><em></em>Earnings</a></li><li class="menu-item-15176"><a href="/finance/insurance"><em></em>Insurance</a></li><li class="last menu-item-15181"><a href="/finance/investing"><em></em>Investing</a></li></ul></li><li class="expanded menu-item-9011"><a href="/gaming-hospitality"><em></em>Gaming & Hospitality</a><ul class="menu"><li class="first last menu-item-15186"><a href="/gaming-hospitality/entertainment"><em></em>Entertainment</a></li></ul></li><li class="expanded menu-item-9001"><a href="/health-care"><em></em>Health Care</a><ul class="menu"><li class="first last menu-item-13541"><a href="/health-care/business-medicine"><em></em>Business of Medicine</a></li></ul></li><li class="expanded menu-item-15196"><a href="/photo-video-features"><em></em>Photo / Video Features</a><ul class="menu"><li class="first menu-item-15201"><a href="/photo-video-features/mentoring-moment"><em></em>Mentoring Moment</a></li><li class="last menu-item-12896"><a href="/photo-video-features/events"><em></em>Events</a></li></ul></li><li class="last expanded menu-item-8986"><a href="/real-estate"><em></em>Real Estate</a><ul class="menu"><li class="first menu-item-6171"><a href="/real-estate/deal-watch"><em></em>Deal Watch</a></li><li class="last menu-item-15206"><a href="/real-estate/real-estate-briefs"><em></em>Real Estate Briefs</a></li></ul></li></ul><br class="cl" /></nav></div><!--.region-nav--></header><!--#header--><div id="content-area"><div class="region region-content_top"><div id="block-13" class="block block-block" ><div class="ad-972x30" id='ad972x30_above'><script type='text/javascript'>googletag.display('ad972x30_above');</script></div></div></div><!--.region-content_top--><div class="columns"><section class="main column" role="main"><nav class="breadcrumbs"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/economy">Economy</a></div></nav><!--#breadcrumb--><div id="content"><div class="social-tools" st_via=""><span class="st_twitter_hcount" st_via="">&nbsp;</span><span class="st_facebook_hcount" >&nbsp;</span><span class="st_reddit_hcount">&nbsp;</span><span class="st_pinterest_hcount">&nbsp;</span><span class="st_tumblr_hcount">&nbsp;</span><span class="st_sharethis_hcount">&nbsp;</span></div><div class="region region-content"><div id="system-main" class="block block-system" ><nav class="nav-single top"><span class="nav-next"><a href="/economy/construction-industry-builds-careers" title="Construction industry builds careers" rel="next">Construction industry...</a></span><span class="nav-prev"><a href="/economy/nevada-focused-economic-diversification" title="Nevada focused on economic diversification" rel="prev">Nevada focused on economic...</a></span></nav><!--.nav-single--><div class="ds-2col-stk hentry harticle hnews has-media hextid-8603820 view-mode-full"><div class="ds-header"><span class="post-date label-inline"><span class="field-label">Posted&nbsp;</span><time class="entry-date published pf-date" datetime="2017-05-30T07:32:04-07:00"><span class="time">May 30, 2017 - 7:32am</span></time></span><!--.field--><div class="title label-hidden"><div class="item even"><h1 class="entry-title pf-title">Companies advance employees through education</h1></div></div><!--.field--><div class="field-image label-hidden gallery"><div class="innerbox"><div class="gallery-inner"><figure class="image media-200681 mlink even"><h1 class="content-title hmedia-title fn">Companies advance employees through education</h1><img alt="8603820_web1_parker_jeff_052317_001_8603820.jpg" class="dmedia" data-type="image" src="http://businesspress.vegas/files/1.gif" data-media="media-200681" data-src="http://businesspress.vegas/sites/businesspress.vegas/files/field/media/8603820_web1_parker_jeff_052317_001_8603820.jpg" width="1050" height="751" data-preview="http://businesspress.vegas/sites/businesspress.vegas/files/styles/large/public/field/media/8603820_web1_parker_jeff_052317_001_8603820.jpg?itok=l1IEjBq_" data-fid="200681" /><figcaption class="caption">Jeff Parker, vice president at Manpower, is shown at the company’s offices at 231 S. 3rd St. in Las Vegas on Tuesday, May 23, 2017. (Bill Hughes/Las Vegas Business Press)</figcaption></figure></div></div></div><!--.field--><br class="cl" /></div><aside class="ds-coll"><div class="ad-160x600 label-hidden"><div class="item even"><div class="ad-160x600" id='ad160x600_above'><script type='text/javascript'>googletag.display('ad160x600_above');</script></div></div></div><!--.field--></aside><div class="ds-colr"><div class="field-byline label-hidden vcard"><div class="fn byline even">By BUCK WARGO<br />SPECIAL TO LAS VEGAS BUSINESS PRESS<br /></div></div><!--.vcard--><div class="body label-hidden entry-content"><p>Temporary staffing agencies and Southern Nevada employers strive to better equip employees to achieve workplace excellence.</p><p>Jeff Parker, vice president of Manpower Southern Nevada, a temporary staffing agency, said the company has an online tool to train and educate employers called powerYOU. The goal is to keep employees “fresh and up to date” on the latest software used in the workplace or brushing up on Excel or Power Point. There are even foreign language classes offered, Parker said.</p><p>Manpower offices across the country are incorporating college courses into their programs, and Parker said that will be done eventually in Southern Nevada as well. Many workers need certifications to maintain their careers.</p><p>“We have always been involved in training our associates, because it’s important to keep up to date on their skills and have an access and pathway to college level courses,” Parker said. “Even a production position requires a higher level of math and reading skills than in the past. You’re using a computer more than your hands in some cases.”</p><p>Parker said Manpower doesn’t manage the workplaces of its clients, but it talks with them and shares ideas of what others are doing in the marketplace to enhance skills of employees and increase their workplace satisfaction.</p><p>“I have had clients that modernized their cafeterias to provide a more relaxing place for lunch breaks,” Parker said. “I have had some provide free soda, juice, pie and coffee and some light foods. A lot revolves around eating where they’re bringing in food. Some offer exercise programs at the workplace to help employees. We spend so much time in the workplace that they want to make it a better place for people to be. A sterile environment in the workplace is going out of fashion.”</p><p>Parker said there’s been a big focus on wellness programs sprouting up among employers, because a healthier workplace creates a more productive workforce.</p><p>Manpower even has employee assistance programs offering counseling and guidance. There’s a hotline and video chats using telemedicine if the employee or their child gets sick and needs to see a doctor, he said.</p><p>Manpower keeps its clients informed about employees who are looking for full-time positions and interviewing with other companies. That allows the company to hire them before they find another full-time job, he said.</p><p>“We keep the lines of communication open,” Parker said.</p><p>Jennifer DeHaven, president of Millenium Staffing Solutions, helps companies with temporary staffing and even direct hiring positions that include management. No matter the position, there’s regular training for its associates to be prepared for their assignments, including training on software, DeHaven said.</p><p>“We have a couple hundred clients in Southern Nevada for jobs that range from administrative and clerical positions to light industrial and warehouse, skilled trades and convention to hospitality. Some of the more professional positions are for accounting and legal.”</p><p>The training matches the position, whether it’s for light assembly, security or an ambassador, DeHaven said. A host is trained on how to properly greet people at a convention when working at a service booth. Those working in food and banquet service would be trained on the proper way of doing it and etiquette, she said. Millenium even partners with outside companies to provide training, she said.</p><p>“We’re trying to best prepare people for assignments, and we continuously train people,” DeHaven said. “People come to us because they don’t just want to do temporary assignments, but some want more direct hiring positions. We’re helping them build their resumes and apply for certifications that will help them succeed.”</p><p>Clients also give job-specific training when the employee is on-site. They even pay employees to train and learn skills, including working in a call center or other positions, DeHaven said.</p><p>“That seems to be the trend right now,” DeHaven said. “Unemployment is low, so to get the skill levels you need you almost have to do on-the-job training and investing in the entry-level employee to get the skills you need for the job to be done properly. It’s a different environment than it was a year ago, because the job market has tightened up. Employers are making sure employees are receiving the proper training so they can grow into the skill level needed for the position.”</p><p>Michelle DiTondo, chief human resources officer for <a href="http://www.hotels.vegas/" target="_blank">MGM Resorts</a> International, said the gaming company has a wide variety of programs to create great employee experiences at work and in their personal lives at home.</p><p>MGM has made a large investment in wellness coaches at each of its properties where most have exercise classes or gyms, DiTondo said.</p><p>“We have had a lot of people who have transformed their lifestyle by meeting with a coach and planning their diet and getting an exercise program,” DiTondo said. “We have a strong philosophy that you’re happier and more engaged if you are healthy.”</p><p>When it comes to personal professional development, DiTondo said MGM offers a lot of training programs. Whether it’s enhancing leadership skills, enhancing software skills or taking classes through MGM University, the company’s training and development facility. Employees can get online learning through the program.</p><p>MGM offers tuition assistance for employees to take classes or acquire certifications that help them in their career path or to grow personally, she said.</p><p>In the workplace, MGM recently launched a program where employees can recognize each other for the assistance and customer service that they have provided on the job.</p><p>Employees build up points that allow them to buy gift cards, travel cards, movie tickets and other rewards.</p><p>“I think we’re on the cutting-edge of recognition programs,” DiTondo said. “That will reinforce our great customer service behavior.”</p><p>MGM offers employee benefits such as booking discounted rooms or shows or discounted rental cars when they travel.</p><p>“We feel if our employees are engaged and happy at work, the more likely they are to treat customers in front of them with great service,” DiTondo said. “That brings customers back. So the recognition program, wellness program and access to online training and tuition assistance are things we do because we want our employees to be happy at work.”</p><p>Taking care of its employees in and out of the workplace in addition to their families has long been the philosophy at <a href="http://www.hotels.vegas/" target="_blank">Station Casinos,</a> said spokeswoman Lori Nelson.</p><p>“The more that you can do to make sure the quality of life is good inside and outside the workplace makes for happier team members,” Nelson said. “In return, that’s translated to good business sense that happy team members are giving great guest services at our properties.”</p><p>Station Casinos offers free Rosetta Stone programs for people wanting to learn English or Spanish. It partners with the Clark County School District to help employees with their adult education and GED assistance.</p><p>Station has a citizen assistance program, helping with legal support, the application process and preparing for the citizenship test.</p><p>Station partners with online universities for employees who want to go through their training programs.</p><p>As for housing, Station partners with Housing for Nevada, a nonprofit agency that provides assistance with free credit reports, counseling and education. Station even provides grants to help with down payments, Nelson said.</p><p>With health, Station offers free annual wellness exams for employees and their families. It offers wellness classes, diabetes, heart health, nutrition, weight management, smoking cessation and other programs.</p><p>Employees get discounts at its hotels, restaurants, spas, movies and other amenities at its properties. All of the efforts have helped Station retain employees over the years, Nelson said.</p><p>“It’s a win because it results in higher morale,” Nelson said. “We have a proven track record with longevity in the company. You can correlate having happy employees means a more successful business.”</p></div><!--.field--></div></div><nav class="nav-single bottom"><span class="nav-next"><a href="/economy/construction-industry-builds-careers" title="Construction industry builds careers" rel="next">Construction industry...</a></span><span class="nav-prev"><a href="/economy/nevada-focused-economic-diversification" title="Nevada focused on economic diversification" rel="prev">Nevada focused on economic...</a></span></nav><!--.nav-single--></div></div><!--.region-content--></div><!--.content--></section><!--.main--><section class="right_sidebar column sidebar" role="complementary"><div class="region region-sidebar_right"><aside id="block-5" class="block block-block" ><div class='ad-300x250'><script type='text/javascript'>googletag.display('ad300x250_above');</script></div></aside><aside id="block-22" class="block block-block" ><div class='ad-300x250'><script type='text/javascript'>googletag.display('ad300x250_below');</script></div></aside><aside id="block-381" class="block block-block" ><a class="twitter-timeline" href="https://twitter.com/businesspresslv" height="700">Tweets by pvtimes</a><script async src="http://platform.twitter.com/widgets.js" charset="utf-8"></script></aside><aside id="block-286" class="block block-block" ><!--<div id="widget_snapshot"><script src="http://markets.businesspress.vegas/businesspress/widget:snapshot?Output=JS"></script></div>--><div class='ad300x600_spans'><script type='text/javascript'>googletag.display('ad300x600_spans');</script></div></aside></div><!--.region-sidebar_right--><br class="cl" /></section><!--.right_sidebar--></div><!--.columns--><div class="region region-content_bottom"><div id="block-15" class="block block-block" ><div class="ad-bottom ad-728x90" id='ad728x90_below'><script type='text/javascript'>googletag.display('ad728x90_below');</script></div></div></div><!--.region-content_bottom--></div><!--#content-area--><footer id="footer" class="clearfix"><div class="region region-footer"><nav id="menu-menu-about" class="block block-menu" ><h3 class="block-header">Connect</h3><ul class="menu"><li class="first menu-item-1375"><a href="/about-us">About us</a></li><li class="menu-item-607"><a href="/contact-us">Contact us</a></li><li class="last menu-item-606"><a href="/webform/feedback" title="">Feedback</a></li></ul></nav><nav id="menu-menu-in-print" class="block block-menu" ><h3 class="block-header">Services</h3><ul class="menu"><li class="first menu-item-619"><a href="/subscribe" title="">Subscribe</a></li><li class="last menu-item-620"><a href="/subscribe">Manage subscription</a></li></ul></nav><nav id="menu-menu-advertising" class="block block-menu" ><h3 class="block-header">Solutions</h3><ul class="menu"><li class="first last menu-item-1376"><a href="/advertise">Advertise</a></li></ul></nav><nav id="menu-menu-social-media" class="block block-menu" ><h3 class="block-header">Follow Us</h3><ul class="menu"><li class="first menu-item-625"><a href="https://www.facebook.com/businesspresslv" target="_blank">Facebook</a></li><li class="menu-item-626"><a href="https://twitter.com/businesspresslv" target="_blank">Twitter</a></li><li class="menu-item-15141"><a href="https://www.youtube.com/channel/UCRMtrqnVMiGeJcVpKrYDp8Q" target="_blank">YouTube</a></li><li class="last menu-item-638"><a href="/rss-feeds">RSS</a></li></ul></nav></div><!--.region-footer--><div class="copyright">Copyright <abbr title="Copyright">&copy;</abbr><a href="http://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> 2017. All rights reserved. &bull; <a href="http://www.reviewjournal.com/privacy">Privacy Policy</a></div></footer><!--#footer --><br class="cl" /></div><!--#page--></div><!--.mobile-padding-->  <!-- NDN VDO -->
<script async type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"> </script>
<style>
#rjOptionsDIV {
    font-size: 14px;
}
    .bp_subs_extra,  .bp_subs_extra * {
         box-sizing: border-box;
    }
    .bp_subs_extra {
        margin: 30px 0px 0px 0px;
        padding: 20px 10px;
        border: 2px solid #CCC;
        background-color: #FFFFFF;
    }
    .bp_subs_extra input[type='text'] {
        width: 95%;
    }
    .bp_subs_extra .subs_info {
        font-size: 14px;
    }
    .bp_subs_extra .subs_user_info {
        margin-bottom: 1em;
    }
    .bp_subs_extra input[type='radio'] {
         margin-right: 5px;
    }
    .bp_subs_extra label {
         margin-right: 20px;
    }
   .bp_subs_extra .bp_subs_submit {
         text-align: center;
   }

   .view-display-id-blog .view-content .block-header {
        display:none;
   }
   .taxonomy-term .hentry.hblog .field-image img {
       width:160px;
       height: auto;
   }
   .ds-2col-stk .ds-coll {
        padding: 5px;
        box-sizing: border-box;
   }
   .ds-2col-stk .ds-coll * {
        box-sizing: border-box;
   }
   .ds-2col-stk .blog-info {
      background-color: #FFF;
      padding: 0px;
   }
   .ds-2col-stk .blog-info a.ims-link img {
      width: 100%;
       border: none;
   }
</style><script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_OS8KZ2KMFm0umIif2J-gjXUvJnFgWoz4j4nKyx_oHME.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_74iMgrAlPw3f4IHZwmw8bP02mb1RBdy28xF4Ik4-fqE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var e=document.createElement("script");e.type="text/javascript";e.async=true;
          e.onload=function(){try{stLight.options({publisher: "a8f56407-b9b7-4acf-8359-5ab65524a758", "doNotHash": "true", "doNotCopy": "true", "hashAddressBar": "false", "newOrZero": "zero"});}catch(e){}}
          e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
          var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(e, s);})();
//--><!]]>
</script>
</body>
</html>