<!DOCTYPE html>
<!--[if IE 6]><html id="ie6" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 7]><html id="ie7" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 8]><html id="ie8" dir="ltr" lang="en-US"><![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr" lang="en-US" xml:lang="en-US"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->
<head >
  <meta charset="utf-8">
  <title>Discovery Land, Wolff to acquire Las Vegas Country Club | Las Vegas Business Press</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="author" content="BUCK WARGO SPECIAL TO LAS VEGAS BUSINESS PRESS" /><meta name="viewport" content="width=device-width,initial-scale=0.9" /><meta name="content-source" content="NotSet" /><meta property="og:type" content="article" /><meta property="og:title" content="Discovery Land, Wolff to acquire Las Vegas Country Club" /><meta name="description" content="California-based Discovery Land Co., one of the developers of the Summit Club, and the Wolff Co., an Arizona-based real estate private equity firm are set to be the new owners of the historic club in early 2017, according to letters sent to the Las Vegas Country Club membership." /><meta property="og:description" content="California-based Discovery Land Co., one of the developers of the Summit Club, and the Wolff Co., an Arizona-based real estate private equity firm are set to be the new owners of the historic club in early 2017, according to letters sent to the Las Vegas Country Club membership." /><meta property="og:image" content="http://businesspress.vegas/sites/businesspress.vegas/files/field/media/web1_countryclubrb_071416rb_007_7448904.jpg" /><meta name="keywords" content="Real Estate,Real Estate," /><meta property="og:url" content="http://businesspress.vegas/real-estate/discovery-land-wolff-acquire-las-vegas-country-club" /><meta property="og:site_name" content="Las Vegas Business Press" /><meta property="article:published_time" content="2016-11-22T11:06:47-08:00" /><meta property="vf:unique_id" content="businesspress.vegas-nid-184756" /><meta name="generator" content="Drupal 7 (http://drupal.org)" /><link rel="image_src" href="http://businesspress.vegas/sites/businesspress.vegas/files/field/media/web1_countryclubrb_071416rb_007_7448904.jpg" /><link rel="canonical" href="http://www.businesspress.vegas/real-estate/discovery-land-wolff-acquire-las-vegas-country-club" /><link rel="shortcut icon" href="http://businesspress.vegas/sites/businesspress.vegas/files/mobile-215x215.png" type="image/png" /><link rel="profile" href="http://gmpg.org/xfn/11" />   <link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_7-rEL7EvU7uD_2N82aYVo7Igl9VeIv4xc1sUdu-DZBU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_XkD2J9LFaAJVRb3IcZexe7H96455eZCQ8kaRkL6LrH4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_PBsRUKbJf7Q9cTWMiBN-2NHUsw9XpMyNWDHWOF-H_HY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_3P26AXRs2KcdRt72Y1t-QZUml8jUx2z2wt-jUG0q9jE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_wuQ6FS9H2QMYm3Hh-2strRoj83gzjUIlIRSeznT6NU4.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var sections = {top:["" ,"ros"],parent:["", "ros"],child:["real-estate", "ros"],full:"",article:1,section:["real-estate", "ros"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/all/libraries/mediaelement/build/mediaelement-and-player.min.js?v=2.1.6"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_LQS47pSEu-03kwGI78h0RenlLOk64sxDw2oSUNo8pNk.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_IXS4e5cDLdSbCEWrxgXIFPz0HlztfScvq65NSlpaQVU.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_4M4E2sWrNHclUU1eE1GHM9EJSvGCeMIV9k8UcMF_EDM.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_zP02fk-KInIskvyB_yT2CDQ_a3yNxrLr_eQFTy0rCUE.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_W8KpXxw2Nqd-MfedKuxj7sPHlp4qDsuf4P74jLCiy7s.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_cbAQmz_LreRh5PHeSSSCGFgZTIt6qhY5xtqPcVZWX-U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"smtheme","theme_token":"mcXHd6f_PMhGJS3PKZfBrHboUREvRpqXJJyiZxlY_7w","js":{"sites\/all\/modules\/rj_gallery\/_js\/rj_gallery.js":1,"0":1,"sites\/all\/themes\/smtheme\/_js\/scroller.js":1,"sites\/all\/modules\/rjmedia\/_js\/rjmedia.js":1,"sites\/all\/themes\/smtheme\/_js\/node.js":1,"sites\/all\/themes\/smtheme\/_js\/tax-vid-2.js":1,"1":1,"2":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelement-and-player.min.js":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.js":1,"sites\/all\/modules\/hashcash\/js\/hashcash.js":1,"sites\/all\/modules\/lazyloader\/jquery.lazyloader.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/mediaelement\/mediaelement.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/jquery.cookie.js":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"sites\/businesspress.vegas\/smtheme\/_js\/ad-tags-node.js":1,"sites\/all\/themes\/smtheme\/_js\/global.js":1,"sites\/all\/modules\/rjmedia\/_js\/xmscroll.js":1,"http:\/\/widgets.twimg.com\/j\/2\/widget.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelementplayer.min.css":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/lazyloader\/lazyloader.css":1,"sites\/all\/libraries\/colorbox\/example1\/colorbox.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/custom_search\/custom_search.css":1,"sites\/all\/modules\/ds\/layouts\/ds_2col_stacked\/ds_2col_stacked.css":1,"sites\/all\/themes\/smtheme\/_css\/global.css":1,"sites\/all\/themes\/smtheme\/_css\/layout.css":1,"sites\/all\/modules\/rj_gallery\/_css\/rj_gallery.css":1,"sites\/all\/themes\/smtheme\/_css\/style.css":1,"sites\/businesspress.vegas\/smtheme\/_css\/branding.css":1,"sites\/all\/modules\/rjmedia\/_css\/rjmedia.css":1,"sites\/all\/themes\/smtheme\/_css\/node.css":1,"sites\/all\/themes\/smtheme\/_css\/tax-vid-2.css":1}},"colorbox":{"transition":"fade","speed":"350","opacity":"0.95","slideshow":true,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"maxWidth":"95%","maxHeight":"95%","initialWidth":"300","initialHeight":"100","fixed":true,"scrolling":false,"mobiledetect":true,"mobiledevicewidth":"480px"},"hashcash":{"url":"http:\/\/businesspress.vegas\/hashcash"},"mediaelementAll":true,"custom_search":{"form_target":"_self","solr":0},"rj_gallery":{"rjg_dfp_ads_id_pc":"","rjg_dfp_ads_id_mobile":"","rjg_dfp_ads_img":"","rjg_dfp_ads_img_th":"3"},"urlIsAjaxTrusted":{"\/real-estate\/discovery-land-wolff-acquire-las-vegas-country-club":true},"instagram":{"user":"","token":""},"linktext":"link","sharetext":"share","embedtext":"embed","sharevideotext":"Share Video","wurl":"\/","accuweather":"89125","disqusComments":"bizpress"});
//--><!]]>
</script>
  <style> #header #custom-search-blocks-1 .form-actions{display: block !important;} #header #custom-search-blocks-1 .form-actions input.form-submit{ display: block !important; text-indent: 1890px; width: 13px; position: absolute;left: 170px;top: 3px; background: #f8f8f8 url(/sites/all/themes/smtheme/_img/icons.png) no-repeat 100% 3px; } </style><style> .node-type-article .ds-2col-stk .ds-coll .ad-160x600 { width: 160px; max-height: 600px; margin: 0; } .node-type-article .ds-2col-stk .ds-coll { background: #eee; float:left; width:160px; padding:0; margin:10px 28px 5px 0; position:relative; z-index:10; } .wrap-widget-tickerbar1 { overflow: hidden; width: 97%; clear: both; } .tax-parent-1251 .ad-160x600 { display: none; width: 0px !important; margin: 0 !important; padding: 0 !important; } .tax-parent-1251 .ds-coll { width: auto !important; margin: 0 !important; padding: 0 !important; } .bp_subs_links_wrap { position: relative; } .bp_subs_links_wrap, .bp_subs_links_wrap * { box-sizing: border-box; } .bp_subs_links { position: absolute; right: 15px; } .bp_subs_link { margin-bottom: 8px; } .bp_subs_link a:visited, .bp_subs_link a:link, .bp_subs_link a:active { color: #FFFFFF; text-decoration: none; font-weight: 700; } .bp_subs_link a:hover { color: #FFCC66; text-decoration: none; font-weight: 700; } .page-taxonomy-term-1251 .tax-title { display: none;} .sub-tax, .sub-tax * { box-sizing: border-box; } .sub-tax .block-header { border-left: solid 3px #146634 !important; padding-left: 5px; font-family: Georgia,Times,serif; font-size: 1.85em; color: #146634 !important; } .sub-tax .sub-tax-list { display: inline-block; padding: 7px; margin: 0px 10px 10px 0px; background-color: #000000; } .sub-tax .sub-tax-list:hover { background-color: #146634; } .sub-tax .sub-tax-list a:hover, .sub-tax .sub-tax-list a:visited, .sub-tax .sub-tax-list a:link, .sub-tax .sub-tax-list a:active { color: #FFFFFF; text-decoration: none; font-weight: 700; } </style> </head>

<body class="html not-front not-logged-in sidebar-right page-node page-node- page-node-184756 node-type-article vid-2 node-tax-1191__real-estate__ extid-7448904 tax-parent-1191 anonymous-user">
<script>dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":1,"content_source":"NotSet"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z2XC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Z2XC');</script>
<!-- End Google Tag Manager -->
    <div class="mobile-padding"><div id="page" class="col978"><div id="header-top"><div class="menu-top"><time datetime="2016-11-22" class="ctime">Tuesday, November 22, 2016</time><br class="cl" /></div><!--.menu-top--></div><!--#header-top--><header id="header" class="clearfix"><div class="hgroup"><h1 id="site-title"><span><a href="/" title="Home" rel="home">Las Vegas Business Press</a></span></h1><h4 id="site-description"></h4></div><div class="region region-logo"><div id="block-296" class="block block-block" ><div class="ad-2x2" id='ad2x2_above'><script type='text/javascript'>googletag.display('ad2x2_above');</script></div></div><div id="block-30" class="block block-block" ><div class="ad-1x1" id='ad1x1_above'><script type='text/javascript'>googletag.display('ad1x1_above');</script></div></div><div id="block-4" class="block block-block" ><div class="ad-728x90" id='ad728x90_above'><script type='text/javascript'>googletag.display('ad728x90_above');</script></div></div><div id="block-346" class="block block-block bp_subs_links_wrap" ><div class="bp_subs_links"><div class="bp_subs_link"><a href="/advertise">Advertise</a></div><div class="bp_subs_link"><a href="/subscribe">Subscribe</a></div><div class="bp_subs_link"><a href="/highlights">Email Alerts</a></div><div class="bp_subs_link"><a href="/lists">Purchase Lists</a></div></div></div><div id="block-246" class="block block-block" ><div id="custom-logo-wrapper"><a class="custom-logo" title="Home" href="/" rel="home">Las Vegas Business Press</a></div></div><div id="custom-search-blocks-1" class="block block-custom-search-blocks" ><form onsubmit="return hashcash_create(&quot;hashcash-custom_search_blocks_form_1&quot;);" class="search-form" role="search" action="/real-estate/discovery-land-wolff-acquire-las-vegas-country-club" method="post" id="custom-search-blocks-form-1" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-custom-search-blocks-form-1"><label for="edit-custom-search-blocks-form-1--2">Search this site </label><input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="" type="text" id="edit-custom-search-blocks-form-1--2" name="custom_search_blocks_form_1" value="" size="15" maxlength="128" /></div><input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-article" /><input type="hidden" name="delta" value="1" /><input type="hidden" name="form_build_id" value="form-GPs5PhWClzNSDLEScMfr1Opozveqc35PiRLU3Ry_H8E" /><input type="hidden" name="form_id" value="custom_search_blocks_form_1" /><input id="hashcash-custom_search_blocks_form_1" type="hidden" name="hashcash" value="custom_search_blocks_form_1" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div></div></form></div><div id="rjmedia-social_media_links" class="block block-rjmedia social-menu" ><ul class="menu"><li class="first menu-item-625"><a href="https://www.facebook.com/businesspresslv" target="_blank" class="fb">Facebook</a></li><li class="menu-item-626"><a href="https://twitter.com/businesspresslv" target="_blank" class="tw">Twitter</a></li><li class="last menu-item-638"><a href="/rss-feeds" class="rss">RSS</a></li></ul></div></div><!--.region-logo--><div class="region region-nav"><nav id="system-main-menu" class="block block-system block-menu" ><ul class="menu"><li class="first expanded menu-item-1903"><a href="/"><em></em>Home</a><ul class="menu"><li class="first menu-item-2039"><a href="/move"><em></em>On the Move</a></li><li class="menu-item-1602"><a href="/lists" title="Get On the List"><em></em>Lists</a></li><li class="menu-item-7556"><a href="/heard-street"><em></em>Heard on the Street</a></li><li class="menu-item-1601"><a href="/learning-curve"><em></em>Learning Curve</a></li><li class="menu-item-1916"><a href="/calendar"><em></em>Calendar</a></li><li class="menu-item-1917"><a href="/conventions"><em></em>Conventions</a></li><li class="menu-item-2040"><a href="/record"><em></em>For the Record</a></li><li class="menu-item-1918"><a href="/special-sections"><em></em>Special Sections</a></li><li class="last menu-item-12896"><a href="/events"><em></em>Events</a></li></ul></li><li class="expanded menu-item-8986 active"><a href="/real-estate"><em></em>Real Estate</a><ul class="menu"><li class="first last menu-item-6171"><a href="/real-estate/deal-watch"><em></em>Deal Watch</a></li></ul></li><li class="menu-item-8991"><a href="/technology"><em></em>Technology</a></li><li class="menu-item-8996"><a href="/banking-finance"><em></em>Banking & Finance</a></li><li class="expanded menu-item-9001"><a href="/healthcare"><em></em>Healthcare</a><ul class="menu"><li class="first last menu-item-13541"><a href="/healthcare/business-medicine"><em></em>Business of Medicine</a></li></ul></li><li class="expanded menu-item-9006"><a href="/industry"><em></em>Industry</a><ul class="menu"><li class="first menu-item-13581"><a href="/print-sections"><em></em>Print Sections</a></li><li class="menu-item-13586"><a href="/industry/c-suite"><em></em>C-Suite</a></li><li class="menu-item-13591"><a href="/industry/industry-qa"><em></em>Industry Q&A</a></li><li class="last menu-item-13596"><a href="/industry/industry-tribute"><em></em>Industry Tribute</a></li></ul></li><li class="menu-item-9011"><a href="/gaming-hospitality"><em></em>Gaming & Hospitality</a></li><li class="menu-item-9016"><a href="/small-business"><em></em>Small Business</a></li><li class="last expanded menu-item-13606"><a href="/columns-blogs"><em></em>Columns</a><ul class="menu"><li class="first menu-item-13611"><a href="/columns-blogs/publishers-note"><em></em>Publisher's Note</a></li><li class="menu-item-13616"><a href="/columns-blogs/editors-note"><em></em>Editor's Note</a></li><li class="menu-item-13621"><a href="/columns-blogs/numbers-cruncher"><em></em>Numbers Cruncher</a></li><li class="menu-item-13626"><a href="/columns-blogs/real-estate-note-book"><em></em>Real Estate Note Book</a></li><li class="menu-item-13631"><a href="/columns-blogs/banking-insider"><em></em>Banking Insider</a></li><li class="menu-item-13636"><a href="/columns-blogs/gaming-insider"><em></em>Gaming Insider</a></li><li class="menu-item-13641"><a href="/columns-blogs/experts-corner"><em></em>Expert's Corner</a></li><li class="last menu-item-13646"><a href="/columns-blogs/best-practices"><em></em>Best Practices </a></li></ul></li></ul><br class="cl" /></nav></div><!--.region-nav--></header><!--#header--><div id="content-area"><div class="region region-content_top"><div id="block-13" class="block block-block" ><div class="ad-972x30" id='ad972x30_above'><script type='text/javascript'>googletag.display('ad972x30_above');</script></div></div></div><!--.region-content_top--><div class="columns"><section class="main column" role="main"><nav class="breadcrumbs"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/real-estate">Real Estate</a></div></nav><!--#breadcrumb--><div id="content"><div class="social-tools" st_via=""><span class="st_twitter_hcount" st_via="">&nbsp;</span><span class="st_facebook_hcount" >&nbsp;</span><span class="st_reddit_hcount">&nbsp;</span><span class="st_pinterest_hcount">&nbsp;</span><span class="st_tumblr_hcount">&nbsp;</span><span class="st_sharethis_hcount">&nbsp;</span></div><div class="region region-content"><div id="system-main" class="block block-system" ><nav class="nav-single top"><span class="nav-prev"><a href="/real-estate/real-estate-briefs-0" title="REAL ESTATE BRIEFS" rel="prev">REAL ESTATE BRIEFS</a></span></nav><!--.nav-single--><div class="ds-2col-stk hentry harticle hnews has-media hextid-7448904 view-mode-full"><div class="ds-header"><span class="post-date label-inline"><span class="field-label">Posted&nbsp;</span><time class="entry-date published pf-date" datetime="2016-11-22T11:06:47-08:00"><span class="time">November 22, 2016 - 11:06am</span></time></span><!--.field--><div class="title label-hidden"><div class="item even"><h1 class="entry-title pf-title">Discovery Land, Wolff to acquire Las Vegas Country Club</h1></div></div><!--.field--><div class="field-image label-hidden gallery"><div class="innerbox"><div class="gallery-inner"><figure class="image media-193571 mlink even"><h1 class="content-title hmedia-title fn">Discovery Land, Wolff to acquire Las Vegas Country Club</h1><img alt="web1_countryclubrb_071416rb_007_7448904.jpg" class="dmedia" data-type="image" src="http://businesspress.vegas/files/1.gif" data-media="media-193571" data-src="http://businesspress.vegas/sites/businesspress.vegas/files/field/media/web1_countryclubrb_071416rb_007_7448904.jpg" width="640" height="427" data-preview="http://businesspress.vegas/sites/businesspress.vegas/files/styles/large/public/field/media/web1_countryclubrb_071416rb_007_7448904.jpg?itok=vZSZbrJx" data-fid="193571" /><figcaption class="caption">The Las Vegas Country Club at 3000 Joe W. Brown Drive is to be sold to California-based Discovery Land Co., developers of Summit Club in Summerlin, and the Wolff Co., an Arizona-based real estate private equity firm, according to letters sent to the club membership. (Richard Brian/Las Vegas Business Press)</figcaption></figure></div></div></div><!--.field--><br class="cl" /></div><aside class="ds-coll"><div class="ad-160x600 label-hidden"><div class="item even"><div class="ad-160x600" id='ad160x600_above'><script type='text/javascript'>googletag.display('ad160x600_above');</script></div></div></div><!--.field--></aside><div class="ds-colr"><div class="field-byline label-hidden vcard"><div class="fn byline even">By BUCK WARGO<br />SPECIAL TO LAS VEGAS BUSINESS PRESS<br /></div></div><!--.vcard--><div class="body label-hidden entry-content"><p>The co-developer of an ultra-luxury 555-acre country club community in Summerlin is closing in on acquiring the Las Vegas Country Club.</p><p>California-based Discovery Land Co., one of the developers of the Summit Club, and the Wolff Co., an Arizona-based real estate private equity firm are set to be the new owners of the historic club in early 2017, according to letters sent to the Las Vegas Country Club membership.</p><p>“It’s “fair to say (Wolff) plans to build a high-rise on the site. That’s what they’ve indicated to me. I don’t know if it’s one tower or two towers, but the current clubhouse is zoned C-2, which means (it’s) commercial (and can be built) on it. The golf course is deed restricted. They can’t touch it,” said Gordon Digby, the Las Vegas Country Club’s general manager and chief operating officer</p><p>Officials from the Wolff Co. did not return calls for comment. Discovery Land officials said they could not comment at this time given a non-disclosure period in place.</p><p>Earlier this year, club members voted 383 to 69 to sell the club. Discovery and Wolff were ultimately chosen over an offer from Tim McGarry and Mike Muskin. The vote was 168 to 141. Two other semi-finalists were Rainbow Bridge Management and Haas and Haynie, according to club correspondence.</p><p>In its most recent letter to club members, Digby said that after the vote was concluded Sept. 29, the board and club’s counsel immediately started working on a purchase and sales agreement with the companies.</p><p>The winning proposal listed the “aggregate consideration” at $22.5 million and net payment per member for the member-owned club that opened in 1967 at $29,347.</p><p>“This was a complex undertaking that took several weeks to complete,” Digby said in the letter sent to members obtained by the Las Vegas Business Press. “With 460 owners, six different parcels of land and eight buildings, this was significantly more difficult than doing a PSA (purchase and sales agreement) for a home sale. And the club had to write the PSA in such a way that it protected the membership and the tax liability advantages that were part of the deal as proposed by Wolff/Discovery. About three weeks ago the PSA was sent to Wolff/Discovery Land for review. After their review, there has been some give and take (which is normal) on the final PSA document, but we expect it to be finalized in the coming days.</p><p>“Once the contract is signed, Wolff/Discovery will begin their due diligence period. We expect this process to take approximately 60 days. If all goes well the club will change hands in late January or early February. In the meantime, we plan to run the club as normal.”</p><p>Digby confirmed what was in his letter — the deal should get done in early 2017.</p><p>“The process is ongoing. It’s complicated because there are 466 members/owners and six parcels of land and eight buildings. It’s not the easiest transaction in the world.”</p><p>In a joint venture with The Howard Hughes Corp., Discovery Land is developing The Summit Club, which is selling multimillion dollar lots. They are building a golf course designed by Tom Fazio, who also designed Shadow Creek and Wynn Golf Club.</p><p>This sale of the Las Vegas Country Club dates back to May 2015 when more than 70 percent of members decided they wanted to explore a transaction that was handled by commercial brokerage, CB Richard Ellis.</p><p>Michael Parks, a first vice president with CBRE, said the groups are going to maintain Las Vegas Country Club as a private club and invest money to upgrade the facilities.</p><p>“They are both great organizations that have exciting plans for the property,” Parks said. “It’s exciting for members of the Las Vegas Country Club and exciting for the club’s future. You have two quality groups purchasing the assets and looking to invest the capital to continue it as a premier country club in Las Vegas. Discovery operates all of their clubs around the country as first-class operations. They will continue the legacy of the Las Vegas Country Club and make nice improvements to continue to be a first-rate country club.”</p><p>Wolff is a multifamily developer that build many apartments, especially on the West Coast, Parks said. He said he does not know the company’s plans for the site.</p><p>“I don’t know the answer to that,” Parks said. “In a couple of months, there will be a lot more information. They are going through internal underwriting and planning and did not share that with us. We will know after the first of the year after we get to closing of the transaction.”</p><p>In other golf news, Bill Walters’ Royal Links Golf Club was recently sold for $10.4 million to a group known as SGGOAKS Royal Link. The Review-Journal listed the buyers as the Scottsdale Golf Group.</p></div><!--.field--></div></div><nav class="nav-single bottom"><span class="nav-prev"><a href="/real-estate/real-estate-briefs-0" title="REAL ESTATE BRIEFS" rel="prev">REAL ESTATE BRIEFS</a></span></nav><!--.nav-single--></div></div><!--.region-content--></div><!--.content--></section><!--.main--><section class="right_sidebar column sidebar" role="complementary"><div class="region region-sidebar_right"><aside id="block-5" class="block block-block" ><div class='ad-300x250'><script type='text/javascript'>googletag.display('ad300x250_above');</script></div></aside><aside id="block-22" class="block block-block" ><div class='ad-300x250'><script type='text/javascript'>googletag.display('ad300x250_below');</script></div></aside><aside id="block-286" class="block block-block" ><div id="widget_snapshot"><script src="http://markets.businesspress.vegas/businesspress/widget:snapshot?Output=JS"></script></div></aside></div><!--.region-sidebar_right--><br class="cl" /></section><!--.right_sidebar--></div><!--.columns--><div class="region region-content_bottom"><div id="block-15" class="block block-block" ><div class="ad-bottom ad-728x90" id='ad728x90_below'><script type='text/javascript'>googletag.display('ad728x90_below');</script></div></div></div><!--.region-content_bottom--></div><!--#content-area--><footer id="footer" class="clearfix"><div class="region region-footer"><nav id="menu-menu-about" class="block block-menu" ><h3 class="block-header">Connect</h3><ul class="menu"><li class="first menu-item-1375"><a href="/about-us">About us</a></li><li class="menu-item-607"><a href="/contact-us">Contact us</a></li><li class="last menu-item-606"><a href="/webform/feedback" title="">Feedback</a></li></ul></nav><nav id="menu-menu-in-print" class="block block-menu" ><h3 class="block-header">Services</h3><ul class="menu"><li class="first menu-item-619"><a href="/subscribe" title="">Subscribe</a></li><li class="last menu-item-620"><a href="/subscribe">Manage subscription</a></li></ul></nav><nav id="menu-menu-advertising" class="block block-menu" ><h3 class="block-header">Solutions</h3><ul class="menu"><li class="first last menu-item-1376"><a href="/advertise">Advertise</a></li></ul></nav><nav id="menu-menu-social-media" class="block block-menu" ><h3 class="block-header">Follow Us</h3><ul class="menu"><li class="first menu-item-625"><a href="https://www.facebook.com/businesspresslv" target="_blank">Facebook</a></li><li class="menu-item-626"><a href="https://twitter.com/businesspresslv" target="_blank">Twitter</a></li><li class="last menu-item-638"><a href="/rss-feeds">RSS</a></li></ul></nav></div><!--.region-footer--><div class="copyright">Copyright <abbr title="Copyright">&copy;</abbr><a href="http://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> 2016. All rights reserved. &bull; <a href="http://www.reviewjournal.com/privacy">Privacy Policy</a></div></footer><!--#footer --><br class="cl" /></div><!--#page--></div><!--.mobile-padding-->  <!-- NDN VDO -->
<script async type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"> </script>
<style>
#rjOptionsDIV {
    font-size: 14px;
}
    .bp_subs_extra,  .bp_subs_extra * {
         box-sizing: border-box;
    }
    .bp_subs_extra {
        margin: 30px 0px 0px 0px;
        padding: 20px 10px;
        border: 2px solid #CCC;
        background-color: #FFFFFF;
    }
    .bp_subs_extra input[type='text'] {
        width: 95%;
    }
    .bp_subs_extra .subs_info {
        font-size: 14px;
    }
    .bp_subs_extra .subs_user_info {
        margin-bottom: 1em;
    }
    .bp_subs_extra input[type='radio'] {
         margin-right: 5px;
    }
    .bp_subs_extra label {
         margin-right: 20px;
    }
   .bp_subs_extra .bp_subs_submit {
         text-align: center;
   }

   .view-display-id-blog .view-content .block-header {
        display:none;
   }
   .taxonomy-term .hentry.hblog .field-image img {
       width:160px;
       height: auto;
   }
   .ds-2col-stk .ds-coll {
        padding: 5px;
        box-sizing: border-box;
   }
   .ds-2col-stk .ds-coll * {
        box-sizing: border-box;
   }
   .ds-2col-stk .blog-info {
      background-color: #FFF;
      padding: 0px;
   }
   .ds-2col-stk .blog-info a.ims-link img {
      width: 100%;
       border: none;
   }
</style><script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_OS8KZ2KMFm0umIif2J-gjXUvJnFgWoz4j4nKyx_oHME.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_74iMgrAlPw3f4IHZwmw8bP02mb1RBdy28xF4Ik4-fqE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var e=document.createElement("script");e.type="text/javascript";e.async=true;
          e.onload=function(){try{stLight.options({publisher: "a8f56407-b9b7-4acf-8359-5ab65524a758", "doNotHash": "true", "doNotCopy": "true", "hashAddressBar": "false", "newOrZero": "zero"});}catch(e){}}
          e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
          var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(e, s);})();
//--><!]]>
</script>
</body>
</html>