<!DOCTYPE html>
<html lang="en-US" class="nojs">
<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Las Vegas Business Press &#8211; Las Vegas Business Press</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launch.newsinc.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Business Press &raquo; Feed" href="https://businesspress.vegas/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Business Press &raquo; Comments Feed" href="https://businesspress.vegas/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businesspress.vegas\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rjth-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900%7CArvo%3A400%2C400i%2C700%2C700i&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://businesspress.vegas/_static/??-eJyFjN0OgjAMRl/IrWIW0Avjs4ylwmB/WUsIby8DE01M5KZpv57vwJyEiYExMHCPHgnywD0422adF2hjZOKsExiizyW9DXJNTnDQf64/oWek6FEo2cjzJvqOD13Ei8O/RFHSaMM+RZcRf5V+EslNXaEG5KTNuPXee8Ef/l6pW61U1VyuL7AnaC4=' type='text/css' media='all' />
<script type='text/javascript' src='//launch.newsinc.com/js/embed.js?ver=4.7.5'></script>
<script type='text/javascript'>
var _informq =_informq||[],_ndnq =_ndnq||[],_nw2e =_nw2e||[];
</script>
<script type='text/javascript' src='https://businesspress.vegas/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5McXJ+XklqXol+QU5pemZesX5Rln5BaVJOZjJId1GWLoQDVG2fa2toYmlqbmJkaGacBQDp1jHS'></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rj_ads_info = {"article":"0","level":"1","parent":[""],"child":[""],"section":["home"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://businesspress.vegas/_static/??-eJyNkOsKwjAMhV/INg4nzB/is/RmL3TtbBPG3t6iExRE9yskfOecJDBPTOWEJiGgM6OpUAI6CBXkxIRmKGyFtbJraSgPdQdN5pOKpJugseFGpixAHlQuho8+/aZmr63B/9yYqW6w00VYK2T8QL+dFb0sommeUkaeYSbl2ERJuXXKyfO36T/LtkgUSybckitzxopFTI8Hv5o14jKeu/507A79sB/CHVpol+Y='></script>
<link rel='https://api.w.org/' href='https://businesspress.vegas/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businesspress.vegas/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businesspress.vegas/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="apple-touch-icon" sizes="180x180" href="https://businesspress.vegas/wp-content/themes/rjth/favicons/bp/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://businesspress.vegas/wp-content/themes/rjth/favicons/bp/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://businesspress.vegas/wp-content/themes/rjth/favicons/bp/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="https://businesspress.vegas/wp-content/themes/rjth/favicons/bp/favicon.ico"><link rel="mask-icon" href="https://businesspress.vegas/wp-content/themes/rjth/favicons/bp/safari-pinned-tab.svg" color="#c21c2b"/><link rel="manifest" href="https://businesspress.vegas/wp-content/themes/rjth/favicons/bp/manifest.json"><meta name="msapplication-config" content="https://businesspress.vegas/wp-content/themes/rjth/favicons/bp/browserconfig.xml"><meta name="theme-color" content="#ffffff"><meta name="title" content="Las Vegas Business Press" />
<meta name="description" content="Las Vegas Business Press" />
<meta name="keywords" content="las vegas, news, local" />
<meta name="rj:canonical_url" content="https://businesspress.vegas/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="Las Vegas Business Press" />
<meta property="og:description" content="Las Vegas Business Press" />
<meta property="og:url" content="https://businesspress.vegas/" />
<meta property="og:site_name" content="Las Vegas Business Press" />
<meta property="og:image" content="https://businesspress.vegas/wp-content/uploads/2017/05/businesspress-logo-1200x800.png" />
<meta property="og:locale" content="en_US" />
		<style type="text/css" id="wp-custom-css">
			.navbar-header h1.site-title.navbar-brand {
    margin-top: 0 !important;
}		</style>
	
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	</head>

<body class="home blog wp-custom-logo">
			<script type="text/javascript">
			dataLayer = [{"rj_page_type":"home"}];
		</script>
		<!-- Google Tag Manager -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Z2XC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-K4Z2XC");</script>
		<!-- End Google Tag Manager -->
			<header id="header-main" class="site-header no-gutter" role="banner">
					<!-- Fixed navbar -->
			<nav id="top-rail" class="navbar navbar-inverse navbar-fixed-top">
				<div class="rj-container">
					<div class="navbar-header">
						<button id="button-nav-toggle" type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
													<h1 class="site-title navbar-brand">
								<a href="https://businesspress.vegas/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="52" src="https://businesspress.vegas/wp-content/uploads/2017/05/bp-logo-230x52px.png" class="custom-logo" alt="" itemprop="logo" /></a>							</h1>
											</div>
					<div id="top-navbar">
						<div class="menu-top-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li id="menu-item-6197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6197"><a href="https://businesspress.vegas/./c-level/">C-Level</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6444"><a href="https://businesspress.vegas/./columns/">Columns</a></li>
<li id="menu-item-6445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6445"><a href="https://businesspress.vegas/./economy/">Economy</a></li>
<li id="menu-item-6450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6450"><a href="https://businesspress.vegas/./real-estate/">Real Estate</a></li>
<li id="menu-item-13642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13642"><a href="https://businesspress.vegas/purchase-lists/">Purchase Lists</a></li>
<li id="menu-item-13643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13643"><a href="https://businesspress.vegas/./special-sections/">Special Sections</a></li>
<li id="menu-item-6447" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6447"><a href="https://businesspress.vegas/./gaming-hospitality/">Gaming &#038; Hospitality</a></li>
<li id="menu-item-6448" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6448"><a href="https://businesspress.vegas/./health-care/">Health Care</a></li>
<li id="menu-item-10858" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10858"><a href="https://businesspress.vegas/./photo-video-features/">Features</a></li>
<li id="menu-item-13637" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13637"><a href="https://businesspress.vegas/./finance/">Finance</a></li>
</ul></div>					</div><!--/.nav-collapse -->

					<div class="search-expandable">
						<form action="https://businesspress.vegas/" class="search-form">
							<div class="search-mains">
								<input id="search" name="s" placeholder="Enter your search term..." type="search">
								<button>&nbsp;</button>
								<label for="search" class="search-icon" id="top-search-btn" title="Search">&nbsp;</label>
							</div>
						</form>
					</div>

				</div>
			</nav>
		
		<nav id="side-rail-nav" class="side-rail-nav" role="navigation">
			<a href="#" id="close-side-rail-nav"></a>
			<a href="/" class="logo" rel="home" itemprop="url">Las Vegas Review Journal</a>

			<div id="weather-widget">
								<div class="wdegrees">87<acronym title="degree">°</acronym><acronym title="Fahrenheit">F</acronym></div>
				<figure class="wicon" title="Light rain" style="background-image:url('https://businesspress.vegas/wp-content/plugins/rj/includes/../library/weather/sym9/33.png')"></figure>
				<span>Clear</span>
				<div class="wcity"><a href="/weather" title="Las Vegas NV weather forecast">Las Vegas NV</a></div>
			</div>

						<div class="advert_tiny">
				<div id='ad-weather_nav'>
					<script type='text/javascript'>
						googletag.cmd.push(function () {
							googletag.display('ad-weather_nav');
						})
					</script>
				</div>
			</div>
		
			<ul id="slide-menu" class="rj-slide-nav"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-6 active "><a href="https://businesspress.vegas">Home</a></li>
<li id="menu-item-12081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12081"><a href="https://businesspress.vegas/./columns/">Columns</a>
<div class="dropdown">
<h4><a href="https://businesspress.vegas/./columns/"><strong>Columns</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-12082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12082"><a href="https://businesspress.vegas/./columns/banking-insider/">Banking Insider</a></li>
	<li id="menu-item-12083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12083"><a href="https://businesspress.vegas/./columns/best-practices/">Best Practices</a></li>
	<li id="menu-item-12084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12084"><a href="https://businesspress.vegas/./columns/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-12085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12085"><a href="https://businesspress.vegas/./columns/experts-corner/">Expert&#8217;s Corner</a></li>
	<li id="menu-item-12086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12086"><a href="https://businesspress.vegas/./columns/gaming-insider/">Gaming Insider</a></li>
	<li id="menu-item-12087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12087"><a href="https://businesspress.vegas/./columns/numbers-cruncher/">Numbers Cruncher</a></li>
	<li id="menu-item-12088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12088"><a href="https://businesspress.vegas/./columns/publishers-note/">Publisher&#8217;s Note</a></li>
	<li id="menu-item-12089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12089"><a href="https://businesspress.vegas/./columns/real-estate-note-book/">Real Estate Note Book</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-12090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12090"><a href="https://businesspress.vegas/./economy/">Economy</a>
<div class="dropdown">
<h4><a href="https://businesspress.vegas/./economy/"><strong>Economy</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-12091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12091"><a href="https://businesspress.vegas/./economy/chambers/">Chambers</a></li>
	<li id="menu-item-12092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12092"><a href="https://businesspress.vegas/./economy/conventions/">Conventions</a></li>
	<li id="menu-item-12093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12093"><a href="https://businesspress.vegas/./economy/government/">Government</a></li>
	<li id="menu-item-12094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12094"><a href="https://businesspress.vegas/./economy/legal/">Legal</a></li>
	<li id="menu-item-12095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12095"><a href="https://businesspress.vegas/./economy/small-business/">Small business</a></li>
	<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="https://businesspress.vegas/./economy/technology/">Technology</a></li>
	<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="https://businesspress.vegas/./economy/transportation/">Transportation</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-12876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12876"><a href="https://businesspress.vegas/./for-the-record/">For the Record</a>
<div class="dropdown">
<h4><a href="https://businesspress.vegas/./for-the-record/"><strong>For the Record</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-13644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13644"><a href="https://businesspress.vegas/./for-the-record/bankruptcies/">Bankruptcies</a></li>
	<li id="menu-item-13645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13645"><a href="https://businesspress.vegas/./for-the-record/building-permits/">Building Permits</a></li>
	<li id="menu-item-13646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13646"><a href="https://businesspress.vegas/./for-the-record/business-licenses/">Business Licenses</a></li>
	<li id="menu-item-13647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13647"><a href="https://businesspress.vegas/./for-the-record/contracts-grants/">Contracts / Grants</a></li>
	<li id="menu-item-13648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13648"><a href="https://businesspress.vegas/./for-the-record/deeds/">Deeds</a></li>
	<li id="menu-item-13649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13649"><a href="https://businesspress.vegas/./for-the-record/irs-liens/">IRS Liens</a></li>
	<li id="menu-item-13650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13650"><a href="https://businesspress.vegas/./for-the-record/patents/">Patents</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-12113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12113"><a href="https://businesspress.vegas/./in-brief/">In Brief</a>
<div class="dropdown">
<h4><a href="https://businesspress.vegas/./in-brief/"><strong>In Brief</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-12114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12114"><a href="https://businesspress.vegas/./in-brief/accolades/">Accolades</a></li>
	<li id="menu-item-12115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12115"><a href="https://businesspress.vegas/./in-brief/giving-back/">Giving Back</a></li>
	<li id="menu-item-12116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12116"><a href="https://businesspress.vegas/./in-brief/heard-on-the-street/">Heard on the Street</a></li>
	<li id="menu-item-12117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12117"><a href="https://businesspress.vegas/./in-brief/learning-curve/">Learning Curve</a></li>
	<li id="menu-item-12118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12118"><a href="https://businesspress.vegas/./in-brief/news-briefs/">News Briefs</a></li>
	<li id="menu-item-12119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12119"><a href="https://businesspress.vegas/./in-brief/on-the-move/">On the Move</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-12075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12075"><a href="https://businesspress.vegas/./c-level/">C-Level</a>
<div class="dropdown">
<h4><a href="https://businesspress.vegas/./c-level/"><strong>C-Level</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-12076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12076"><a href="https://businesspress.vegas/./c-level/c-suite/">C-Suite</a></li>
	<li id="menu-item-12077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12077"><a href="https://businesspress.vegas/./c-level/industry-qa/">Industry Q&#038;A</a></li>
	<li id="menu-item-12078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12078"><a href="https://businesspress.vegas/./c-level/industry-tribute/">Industry Tribute</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-12096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12096"><a href="https://businesspress.vegas/./finance/">Finance</a>
<div class="dropdown">
<h4><a href="https://businesspress.vegas/./finance/"><strong>Finance</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-12097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12097"><a href="https://businesspress.vegas/./finance/banking/">Banking</a></li>
	<li id="menu-item-12098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12098"><a href="https://businesspress.vegas/./finance/earnings/">Earnings</a></li>
	<li id="menu-item-12099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12099"><a href="https://businesspress.vegas/./finance/insurance/">Insurance</a></li>
	<li id="menu-item-12100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12100"><a href="https://businesspress.vegas/./finance/investing/">Investing</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-12109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12109"><a href="https://businesspress.vegas/./gaming-hospitality/">Gaming &#038; Hospitality</a>
<div class="dropdown">
<h4><a href="https://businesspress.vegas/./gaming-hospitality/"><strong>Gaming &#038; Hospitality</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-12110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12110"><a href="https://businesspress.vegas/./gaming-hospitality/entertainment/">Entertainment</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-12111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12111"><a href="https://businesspress.vegas/./health-care/">Health Care</a>
<div class="dropdown">
<h4><a href="https://businesspress.vegas/./health-care/"><strong>Health Care</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-12112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12112"><a href="https://businesspress.vegas/./health-care/business-of-medicine/">Business of Medicine</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-12120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12120"><a href="https://businesspress.vegas/./photo-video-features/">Photo / Video Features</a>
<div class="dropdown">
<h4><a href="https://businesspress.vegas/./photo-video-features/"><strong>Photo / Video Features</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-12121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12121"><a href="https://businesspress.vegas/./photo-video-features/events/">Events</a></li>
	<li id="menu-item-12122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12122"><a href="https://businesspress.vegas/./c-level/mentoring-moments/">Mentoring Moments</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-12123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12123"><a href="https://businesspress.vegas/./real-estate/">Real Estate</a>
<div class="dropdown">
<h4><a href="https://businesspress.vegas/./real-estate/"><strong>Real Estate</strong> <span>Section</span></a></h4>
<ul class="sub-menu">
	<li id="menu-item-12124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12124"><a href="https://businesspress.vegas/./real-estate/deal-watch/">Deal Watch</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12125"><a href="https://businesspress.vegas/./real-estate/real-estate-briefs/">Real Estate Briefs</a></li>
</ul>
</div><!-- .dropdown -->
</li>
<li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12126"><a href="https://businesspress.vegas/./special-sections/">Special Sections</a></li>
<li id="menu-item-12651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12651"><a href="https://businesspress.vegas/purchase-lists/">Purchase Lists</a></li>
</ul>			
			<div class="social_icons"><a href="https://www.facebook.com/businesspresslv" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/businesspresslv" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/businesspresslv" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCRMtrqnVMiGeJcVpKrYDp8Q" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="https://businesspress.vegas/feed/" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>
		</nav><!-- #side-rail-nav -->

	</header>

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content" style="display: none;">Skip to content</a>

				

		<div id="content" class="site-content rj-content-wrap">


	<div id="rjth-region-fp-latest-news" class="rj-container-fluid">
		<div class="widget-area rj-container">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">
	<div class="latest-news-3-container">
		<div class="row no-gutter rj-row-margin-7-9">
													<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 ln-elem-1">
							<div class="rj-thumb1-r">
    <div class="rj-thumb-r-cont">
        <div class="rj-story-thumb1-pad">
<article id="post-13684" data-post-id="13684" class="rj-story rj-story-thumb1 has-video has-image post-13684 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-rj-has-vdo">

	<div class="field-media-cont">
		<div class="post-thumbnail field-media has-video has-image">
							<a href="https://businesspress.vegas/economy/video-green-manufacturing-cannabis-cultivation/" rel="bookmark">
					<img width="640" height="360" src="https://businesspress.vegas/wp-content/uploads/2017/06/tcxikwtm-1280.jpg" class="field-img wp-post-image" alt="" />				</a>
										<div class="play-button pb-center">&nbsp;</div>
					</div><!-- .post-thumbnail -->
	</div>

						<div class="field-update custom-field-update"><time class="entry-date updated" datetime="2017-06-07T00:33:06+00:00">Updated 1 day ago</time></div>
			
	<div class="field-info">

									<div class="field-term category-economy">
					<a href="https://businesspress.vegas/./economy/">Economy</a>
				</div>
					
		<div class="entry-title field-title"><a href="https://businesspress.vegas/economy/video-green-manufacturing-cannabis-cultivation/" rel="bookmark">VIDEO: Green Manufacturing: Cannabis cultivation</a></div>
	</div>
</article><!-- #post-## -->
</div>
    </div>
</div>
						</div>
																												<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
												<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 thumb1-s2 ln-elem-2">
							<div class="rj-thumb1-r">
    <div class="rj-thumb-r-cont">
        <div class="rj-story-thumb1-pad">
<article id="post-13702" data-post-id="13702" class="rj-story rj-story-thumb1 has-image post-13702 post type-post status-publish format-standard has-post-thumbnail hentry category-c-level">

	<div class="field-media-cont">
		<div class="post-thumbnail field-media  has-image">
							<a href="https://businesspress.vegas/c-level/survey-says-las-vegas-has-some-likeable-ceo/" rel="bookmark">
					<img width="118" height="157" src="https://businesspress.vegas/wp-content/uploads/2017/06/8637397_web1_copy_100871_1340960272485-2.jpg" class="field-img wp-post-image" alt="" />				</a>
								</div><!-- .post-thumbnail -->
	</div>

				
	<div class="field-info">

									<div class="field-term category-c-level">
					<a href="https://businesspress.vegas/./c-level/">C-Level</a>
				</div>
					
		<div class="entry-title field-title"><a href="https://businesspress.vegas/c-level/survey-says-las-vegas-has-some-likeable-ceo/" rel="bookmark">Survey says Las Vegas has some likeable CEO</a></div>
	</div>
</article><!-- #post-## -->
</div>
    </div>
</div>
						</div>
																											<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 thumb1-s2 ln-elem-3">
							<div class="rj-thumb1-r">
    <div class="rj-thumb-r-cont">
        <div class="rj-story-thumb1-pad">
<article id="post-13766" data-post-id="13766" class="rj-story rj-story-thumb1 has-image post-13766 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">

	<div class="field-media-cont">
		<div class="post-thumbnail field-media  has-image">
							<a href="https://businesspress.vegas/economy/expert-says-vegas-suffers-from-economic-ptsd/" rel="bookmark">
					<img width="640" height="427" src="https://businesspress.vegas/wp-content/uploads/2017/06/8639527_web1_copy_webpreview_013015db_014.jpg" class="field-img wp-post-image" alt="" />				</a>
								</div><!-- .post-thumbnail -->
	</div>

				
	<div class="field-info">

									<div class="field-term category-economy">
					<a href="https://businesspress.vegas/./economy/">Economy</a>
				</div>
					
		<div class="entry-title field-title"><a href="https://businesspress.vegas/economy/expert-says-vegas-suffers-from-economic-ptsd/" rel="bookmark">Expert says Vegas suffers from economic PTSD</a></div>
	</div>
</article><!-- #post-## -->
</div>
    </div>
</div>
						</div>
														</div>
					</div><!-- .row -->
	</div><!-- .latest-news-3-container -->

	</div>			</div>
		</div>
	</div><!-- #rjth-region-fp-latest-news -->

	<div id="rjth-region-trending" class="rj-container-fluid no-padding">
		<div class="widget-area">
			<div class="row no-gutter">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">front-ads-high_impact_home</div>			<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_home'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_home');})</script></div></div></div>
		</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even rj-trending-menu rj-container-fluid no-padding rj-widget"><div class="rj-widget-title">TRENDING:</div><div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-12831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12831"><a href="https://businesspress.vegas/./real-estate/">Real Estate</a></li>
<li id="menu-item-12828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12828"><a href="/real-estate/raiders-move-could-boost-housing-market/">Raiders</a></li>
<li id="menu-item-12829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12829"><a href="/photo-video-features/mentoring-moment/mentoring-moments-brent-hathaway-dean-of-unlvs-lee-business-school/">Mentoring Moments</a></li>
</ul></div></div>			</div>
		</div>
	</div><!-- #rjth-region-trending -->

	<div id="rjth-region-fp-videos" class="rj-container-fluid videos-region">
		<div class="widget-area rj-container">
			<div class="videos-container w-img">
				<div class="videos-header">Video</div>
				<div class="row no-gutter rj-row-margin-7-9">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">
	<div class="videos-3-container">
		<div class="row no-gutter">
																<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 first-vdo">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-13665" data-post-id="13665" class="rj-story rj-story-thumb-vdo has-video has-image post-13665 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-gaming-hospitality tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://businesspress.vegas/gaming-hospitality/entertainment/business-snaps-tennesseasonings/" rel="bookmark">
								<img width="640" height="360" src="https://businesspress.vegas/wp-content/uploads/2017/06/znng8hdx-1280.jpg" class="field-img wp-post-image" alt="" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-entertainment">
							<a href="https://businesspress.vegas/./gaming-hospitality/entertainment/">Entertainment</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://businesspress.vegas/gaming-hospitality/entertainment/business-snaps-tennesseasonings/" rel="bookmark">BUSINESS SNAPS: Tennesseasonings</a>
					</div>
											<div class="field-byline">By BUFORD DAVIS LAS VEGAS BUSINESS PRESS</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-13684" data-post-id="13684" class="rj-story rj-story-thumb-vdo has-video has-image post-13684 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://businesspress.vegas/economy/video-green-manufacturing-cannabis-cultivation/" rel="bookmark">
								<img width="640" height="360" src="https://businesspress.vegas/wp-content/uploads/2017/06/tcxikwtm-1280.jpg" class="field-img wp-post-image" alt="" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-economy">
							<a href="https://businesspress.vegas/./economy/">Economy</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://businesspress.vegas/economy/video-green-manufacturing-cannabis-cultivation/" rel="bookmark">VIDEO: Green Manufacturing: Cannabis cultivation</a>
					</div>
											<div class="field-byline">By Jeffrey Meehan LAS VEGAS BUSINESS PRESS</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
																									<div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
								<div class="rj-thumb-vdo-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb-vdo-pad rj-open-lightbox">
			<article id="post-13623" data-post-id="13623" class="rj-story rj-story-thumb-vdo has-video has-image post-13623 post type-post status-publish format-standard has-post-thumbnail hentry category-c-level category-mentoring-moments tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://businesspress.vegas/c-level/mentoring-moments/video-mentoring-moments-with-fafie-moore-of-southern-nevada-era-brokers-consolidated/" rel="bookmark">
								<img width="640" height="360" src="https://businesspress.vegas/wp-content/uploads/2017/06/syia9ozh-1280.jpg" class="field-img wp-post-image" alt="" />							</a>
												<div class="play-button pb-bot-left">&nbsp;</div>
					</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-mentoring-moments">
							<a href="https://businesspress.vegas/./c-level/mentoring-moments/">Mentoring Moments</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://businesspress.vegas/c-level/mentoring-moments/video-mentoring-moments-with-fafie-moore-of-southern-nevada-era-brokers-consolidated/" rel="bookmark">VIDEO: Mentoring Moments &#8211; with Fafie Moore of Southern Nevada ERA Brokers Consolidated</a>
					</div>
											<div class="field-byline">By Buford Davis / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
							</div>
														</div><!-- .row -->
	</div><!-- .videos-3-container -->

	</div>				</div>
				<div class="videos-all-link"><a href="/media-index">ALL VIDEOS</a></div>
				<div class="videos-bottom-background">
					<img src="https://businesspress.vegas/wp-content/themes/rjth/images/videos-skyline-backg-opt.png">
				</div>
			</div>
		</div>
	</div><!-- #rjth-region-fp-videos -->

	<div id="rjth-region-fp-columnists" class="widget-area rj-container">
		<div class="row no-gutter">
			<div class="columnists-header">Columnists</div>
			<div class="rj-widget-num-1 rj-widget-first rj-widget-odd rj-columnist-hrz-left rj-widget">								<div class="col-xs-12 col-sm-6">
						<div class="rj-columnist">
							<div class="field_title entry-title"><a href="https://businesspress.vegas/columns/publishers-note/2017-las-vegas-business-press-state-of-nevada-innovation-awards-highlight-creative-companies/" rel="bookmark">2017 Las Vegas Business Press State of Nevada Innovation Awards highlight creative companies</a></div>							<div class="field_media">
								<a href="https://businesspress.vegas/./columns/publishers-note/">
									<img width="165" height="110" src="https://businesspress.vegas/wp-content/uploads/2017/05/debbie-donaldson.jpg?w=165" class="field_img" alt="Publisher&#039;s Note" title="Publisher&#039;s Note" />								</a>
							</div> <!-- .field_media -->
							<div class='field_term'>
								<a href="https://businesspress.vegas/./columns/publishers-note/">
									Publisher&#039;s Note								</a>
							</div>
						</div> <!-- .rj-columninst-latest -->
					</div>
								</div><div class="rj-widget-num-2 rj-widget-last rj-widget-even rj-columnist-hrz-right rj-widget">								<div class="col-xs-12 col-sm-6">
						<div class="rj-columnist">
							<div class="field_title entry-title"><a href="https://businesspress.vegas/columns/numbers-cruncher/local-public-companies-still-lack-diversity/" rel="bookmark">Local public companies still lack diversity</a></div>							<div class="field_media">
								<a href="https://businesspress.vegas/./columns/numbers-cruncher/">
									<img width="165" height="110" src="https://businesspress.vegas/wp-content/uploads/2017/05/ulf-buchholz.jpg?w=165" class="field_img" alt="Numbers Cruncher" title="Numbers Cruncher" />								</a>
							</div> <!-- .field_media -->
							<div class='field_term'>
								<a href="https://businesspress.vegas/./columns/numbers-cruncher/">
									Numbers Cruncher								</a>
							</div>
						</div> <!-- .rj-columninst-latest -->
					</div>
								</div>		</div>
	</div><!-- #rjth-region-fp-columnists -->



	<div id="rjth-top-news-anchor" class="rj-container-fluid">
		<div class="rj-container">
			<div class="top-news-anchor-container">
			<div class="row no-gutter rj-row-margin-7-9">
							<div id="rjth-region-tna-title" class="widget-area row no-gutter">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd top-news-anchor-title rj-widget"><div class="rj-widget-title">NEWS</div>			<div class="textwidget"></div>
		</div>				</div><!-- #rjth-region-tna-title -->
			
			<div class="row no-gutter">
				<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
					<div id="rjth-region-tna-feature" class="widget-area row no-gutter top-news-feature thumb2-b1">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">					<div class="">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-13781" data-post-id="13781" class="rj-story rj-story-thumb2 has-image post-13781 post type-post status-publish format-standard has-post-thumbnail hentry category-health-care">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://businesspress.vegas/health-care/medicaid-and-new-doctors-to-shape-health-care-future/" rel="bookmark">
								<img width="640" height="487" src="https://businesspress.vegas/wp-content/uploads/2017/06/8644419_web1_copy_atkinson_113016ma_003.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-health-care">
							<a href="https://businesspress.vegas/./health-care/">Health Care</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://businesspress.vegas/health-care/medicaid-and-new-doctors-to-shape-health-care-future/" rel="bookmark">Medicaid and new doctors to shape health care future</a>
					</div>
											<div class="field-byline">By BUCK WARGO SPECIAL TO LAS VEGAS BUSINESS PRESS</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-feature -->

					<div class="row no-gutter ">

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-left-sidebar" class="widget-area top-news-left-side">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-13777" data-post-id="13777" class="rj-story rj-story-thumb2 has-image post-13777 post type-post status-publish format-standard has-post-thumbnail hentry category-c-level category-industry-qa">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://businesspress.vegas/c-level/industry-qa/michael-vallante-administer-of-the-u-s-small-business-administration-region-ix/" rel="bookmark">
								<img width="640" height="427" src="https://businesspress.vegas/wp-content/uploads/2017/06/8623132_web1_vallante5-3.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-industry-qa">
							<a href="https://businesspress.vegas/./c-level/industry-qa/">Industry Q&amp;A</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://businesspress.vegas/c-level/industry-qa/michael-vallante-administer-of-the-u-s-small-business-administration-region-ix/" rel="bookmark">Michael Vallante, administer of the U.S. Small Business ...</a>
					</div>
											<div class="field-byline">By BUFORD DAVIS LAS VEGAS BUSINESS PRESS</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-12 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">ad-315&#215;600</div>			<div class="textwidget"><div class="rj-r-1-2">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_1x2_1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_1x2_1');})</script></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-13719" data-post-id="13719" class="rj-story rj-story-thumb2 has-image post-13719 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief category-learning-curve">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://businesspress.vegas/in-brief/learning-curve/words-like-stuck-special-and-scarce-can-cost-you/" rel="bookmark">
								<img width="259" height="400" src="https://businesspress.vegas/wp-content/uploads/2017/06/8643347_web1_copy_060417-expensive-sentences.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-learning-curve">
							<a href="https://businesspress.vegas/./in-brief/learning-curve/">Learning Curve</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://businesspress.vegas/in-brief/learning-curve/words-like-stuck-special-and-scarce-can-cost-you/" rel="bookmark">Words like stuck, special and scarce can cost you</a>
					</div>
											<div class="field-byline">By JIM PAWLAK SPECIAL TO LAS VEGAS BUSINESS PRESS</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>							</div><!-- #rjth-region-tna-left-sidebar -->
						</div>

						<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
							<div id="rjth-region-tna-headlines" class="widget-area top-news-headline">
								<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd  rj-widget">						<div class="col-xs-12">
				<div class="headlines-title thumb4-group-title">News Headlines</div>
			</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13747" data-post-id="13747" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-13747 post type-post status-publish format-standard has-post-thumbnail hentry category-c-level category-c-suite">
		<div class="field-info">
												<div class="field-term category-c-suite">
						<a href="https://businesspress.vegas/./c-level/c-suite/">C-Suite</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/c-level/c-suite/shane-hush-general-manager-of-cowabunga-bay-las-vegas/" rel="bookmark">Shane Hush, general manager of Cowabunga Bay Las Vegas</a></div>
					<div class="field-byline">SPECIAL TOLAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13741" data-post-id="13741" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-13741 post type-post status-publish format-standard has-post-thumbnail hentry category-accolades category-in-brief">
		<div class="field-info">
												<div class="field-term category-accolades">
						<a href="https://businesspress.vegas/./in-brief/accolades/">Accolades</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/in-brief/accolades/bank-of-nevadas-john-guedry-recognized-as-lee-business-school-alumnus-of-the-year/" rel="bookmark">Bank of Nevada’s John Guedry recognized as Lee Business School Alumnus of the Year</a></div>
					<div class="field-byline">SPECIAL TO LAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13729" data-post-id="13729" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-13729 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief category-on-the-move">
		<div class="field-info">
												<div class="field-term category-on-the-move">
						<a href="https://businesspress.vegas/./in-brief/on-the-move/">On the Move</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/in-brief/on-the-move/june-5-2017/" rel="bookmark">JUNE 5, 2017</a></div>
					<div class="field-byline">By JON SIERUGA LAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13725" data-post-id="13725" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-13725 post type-post status-publish format-standard has-post-thumbnail hentry category-giving-back category-in-brief">
		<div class="field-info">
												<div class="field-term category-giving-back">
						<a href="https://businesspress.vegas/./in-brief/giving-back/">Giving Back</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/in-brief/giving-back/giving-back-southwest-gas-employees-donate-funds-to-help-nevada-partnership-for-homeless-youth/" rel="bookmark">GIVING BACK: Southwest Gas employees donate funds to help Nevada Partnership for Homeless Youth</a></div>
					<div class="field-byline">SPECIAL TO LAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13719" data-post-id="13719" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-13719 post type-post status-publish format-standard has-post-thumbnail hentry category-in-brief category-learning-curve">
		<div class="field-info">
												<div class="field-term category-learning-curve">
						<a href="https://businesspress.vegas/./in-brief/learning-curve/">Learning Curve</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/in-brief/learning-curve/words-like-stuck-special-and-scarce-can-cost-you/" rel="bookmark">Words like stuck, special and scarce can cost you</a></div>
					<div class="field-byline">By JIM PAWLAK SPECIAL TO LAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13715" data-post-id="13715" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-13715 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
		<div class="field-info">
												<div class="field-term category-economy">
						<a href="https://businesspress.vegas/./economy/">Economy</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/economy/companies-receive-10-million-in-tax-abatement/" rel="bookmark">Companies receive $10 million in tax abatement</a></div>
					<div class="field-byline">By BUCK WARGO SPECIAL TO LAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13710" data-post-id="13710" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-13710 post type-post status-publish format-standard has-post-thumbnail hentry category-deal-watch category-real-estate">
		<div class="field-info">
												<div class="field-term category-deal-watch">
						<a href="https://businesspress.vegas/./real-estate/deal-watch/">Deal Watch</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/real-estate/deal-watch/deal-watch-june-5-11/" rel="bookmark">Deal Watch June 5-11</a></div>
					<div class="field-byline">LAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13665" data-post-id="13665" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-13665 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-gaming-hospitality tag-rj-has-vdo">
		<div class="field-info">
												<div class="field-term category-entertainment">
						<a href="https://businesspress.vegas/./gaming-hospitality/entertainment/">Entertainment</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/gaming-hospitality/entertainment/business-snaps-tennesseasonings/" rel="bookmark">BUSINESS SNAPS: Tennesseasonings</a></div>
					<div class="field-byline">By BUFORD DAVIS LAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13661" data-post-id="13661" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-13661 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-experts-corner">
		<div class="field-info">
												<div class="field-term category-experts-corner">
						<a href="https://businesspress.vegas/./columns/experts-corner/">Expert&#039;s Corner</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/columns/experts-corner/what-positive-leadership-really-looks-like/" rel="bookmark">What positive leadership really looks like</a></div>
					<div class="field-byline">By JON GORDON SPECIAL TO LAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13657" data-post-id="13657" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-13657 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-experts-corner">
		<div class="field-info">
												<div class="field-term category-experts-corner">
						<a href="https://businesspress.vegas/./columns/experts-corner/">Expert&#039;s Corner</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/columns/experts-corner/preserve-section-1031-in-tax-code-critical-for-commercial-real-estate/" rel="bookmark">Preserve Section 1031 in tax code critical for commercial real estate</a></div>
					<div class="field-byline">By MURRY DALAIMO SPECIAL TO LAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13653" data-post-id="13653" class="rj-story rj-story-thumb4 rj-story-headlines has-image post-13653 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-real-estate-briefs">
		<div class="field-info">
												<div class="field-term category-real-estate-briefs">
						<a href="https://businesspress.vegas/./real-estate/real-estate-briefs/">Real Estate Briefs</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/real-estate/real-estate-briefs/governor-vetos-bill-that-would-affect-school-construciton/" rel="bookmark">Governor vetos bill that would affect school construciton</a></div>
					<div class="field-byline">By JEFFREY MEEHAN LAS VEGAS BUSINESS PRESS</div>
		
	</article><!-- #post-## -->
</div>				</div>
								<div class="col-xs-12">
					<div class="rj-story-thumb4-pad">
	<article id="post-13623" data-post-id="13623" class="rj-story rj-story-thumb4 rj-story-headlines has-video has-image post-13623 post type-post status-publish format-standard has-post-thumbnail hentry category-c-level category-mentoring-moments tag-rj-has-vdo">
		<div class="field-info">
												<div class="field-term category-mentoring-moments">
						<a href="https://businesspress.vegas/./c-level/mentoring-moments/">Mentoring Moments</a>
					</div>
							
										
		</div>
		<div class="entry-title field-title"><a href="https://businesspress.vegas/c-level/mentoring-moments/video-mentoring-moments-with-fafie-moore-of-southern-nevada-era-brokers-consolidated/" rel="bookmark">VIDEO: Mentoring Moments &#8211; with Fafie Moore of Southern Nevada ERA Brokers Consolidated</a></div>
					<div class="field-byline">By Buford Davis / RJ</div>
		
	</article><!-- #post-## -->
</div>				</div>
					</div>							</div><!-- #rjth-region-tna-headlines -->
						</div>

					</div>
				</div>

				<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
					<div id="rjth-region-tna-right-sidebar" class="widget-area top-news-right-side">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-13616" data-post-id="13616" class="rj-story rj-story-thumb2 has-image post-13616 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming-hospitality">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://businesspress.vegas/gaming-hospitality/caesars-emerges-from-bankruptcy-looks-to-future/" rel="bookmark">
								<img width="640" height="429" src="https://businesspress.vegas/wp-content/uploads/2017/06/8639518_web1_copy_flamingoweb.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-gaming-hospitality">
							<a href="https://businesspress.vegas/./gaming-hospitality/">Gaming &amp; Hospitality</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://businesspress.vegas/gaming-hospitality/caesars-emerges-from-bankruptcy-looks-to-future/" rel="bookmark">Caesars emerges from bankruptcy; looks to future</a>
					</div>
											<div class="field-byline">By BUCK WARGO SPECIAL TO LAS VEGAS BUSINESS PRESS</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-2 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">pos-2 &#8212; ads_infeed_1</div>			<div class="textwidget"><div class="rj-r-1-1">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_1'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_1');})</script></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-13665" data-post-id="13665" class="rj-story rj-story-thumb2 has-video has-image post-13665 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-gaming-hospitality tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://businesspress.vegas/gaming-hospitality/entertainment/business-snaps-tennesseasonings/" rel="bookmark">
								<img width="640" height="360" src="https://businesspress.vegas/wp-content/uploads/2017/06/znng8hdx-1280.jpg" class="field-img wp-post-image" alt="" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-entertainment">
							<a href="https://businesspress.vegas/./gaming-hospitality/entertainment/">Entertainment</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://businesspress.vegas/gaming-hospitality/entertainment/business-snaps-tennesseasonings/" rel="bookmark">BUSINESS SNAPS: Tennesseasonings</a>
					</div>
											<div class="field-byline">By BUFORD DAVIS LAS VEGAS BUSINESS PRESS</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div><div class="rj-widget-num-4 rj-widget-even hide-title col-xs-12 col-sm-6 col-md-12  col-lg-12 rj-widget"><div class="rj-widget-title">post-4 &#8212; ads_infeed_2</div>			<div class="textwidget"><div class="rj-r-1-1">
<div class="rj-r-cont">
<div class="rj-ads-wrap-sq">
<div id='ad-infeed_2'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-infeed_2');})</script></div>
</div>
</div>
</div></div>
		</div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-13623" data-post-id="13623" class="rj-story rj-story-thumb2 has-video has-image post-13623 post type-post status-publish format-standard has-post-thumbnail hentry category-c-level category-mentoring-moments tag-rj-has-vdo">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media has-video has-image">
													<a href="https://businesspress.vegas/c-level/mentoring-moments/video-mentoring-moments-with-fafie-moore-of-southern-nevada-era-brokers-consolidated/" rel="bookmark">
								<img width="640" height="360" src="https://businesspress.vegas/wp-content/uploads/2017/06/syia9ozh-1280.jpg" class="field-img wp-post-image" alt="" />							</a>
																			<div class="play-button pb-bot-left">&nbsp;</div>
											</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-mentoring-moments">
							<a href="https://businesspress.vegas/./c-level/mentoring-moments/">Mentoring Moments</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://businesspress.vegas/c-level/mentoring-moments/video-mentoring-moments-with-fafie-moore-of-southern-nevada-era-brokers-consolidated/" rel="bookmark">VIDEO: Mentoring Moments &#8211; with Fafie Moore of Southern ...</a>
					</div>
											<div class="field-byline">By Buford Davis / RJ</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
					<div class="rj-thumb2-r">
	<div class="rj-thumb-r-cont">
		<div class="rj-story-thumb2-pad">
			<article id="post-13710" data-post-id="13710" class="rj-story rj-story-thumb2 has-image post-13710 post type-post status-publish format-standard has-post-thumbnail hentry category-deal-watch category-real-estate">
				<div class="field-media-cont">
					<div class="post-thumbnail field-media  has-image">
													<a href="https://businesspress.vegas/real-estate/deal-watch/deal-watch-june-5-11/" rel="bookmark">
								<img width="640" height="444" src="https://businesspress.vegas/wp-content/uploads/2017/06/8603248_web1_copy_hostel.jpg" class="field-img wp-post-image" alt="" />							</a>
																	</div><!-- .post-thumbnail -->
				</div>

															<div class="field-term category-deal-watch">
							<a href="https://businesspress.vegas/./real-estate/deal-watch/">Deal Watch</a>
						</div>
									
				<div class="field-info">

										<div class="entry-title field-title">
						<a href="https://businesspress.vegas/real-estate/deal-watch/deal-watch-june-5-11/" rel="bookmark">Deal Watch June 5-11</a>
					</div>
											<div class="field-byline">LAS VEGAS BUSINESS PRESS</div>
					
				</div>
			</article><!-- #post-## -->
		</div>
	</div>
</div>
				</div>
				</div>					</div><!-- #rjth-region-tna-right-sidebar -->
				</div>
			</div>
			</div>
			</div><!-- top-news-anchor-container -->
		</div>
	</div>



	</div><!-- #content -->

			<div id="rjth-region-bottom" class="widget-area rj-container-fluid">
			<div class="widget-area rj-container">
				<div class="evergreen-container">
					<div class="row no-gutter rj-row-margin-7-9">
						<div class="rj-widget-num-1 rj-widget-first rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">high_impact_5</div>			<div class="textwidget"><div class="rj-ads-wrap-inline"><div id='ad-high_impact_5'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('ad-high_impact_5');})</script></div></div></div>
		</div><div class="rj-widget-num-2 rj-widget-even hide-title rj-widget"><div class="rj-widget-title">travel-zoo-980</div>			<div class="textwidget"><style>
@media (max-width: 535px) {
  #ext-travel-zoo-980 {
    height:970px !important;
    padding-left: 0px !important;
  }
  #ext-travel-zoo-adv {
    font-size:8px !important;
  }
}
</style>
<div  style="width:100%;margin: 15px auto;max-width: 980px;background-color: #444;">
<div class="videos-container w-img" style="position:relative;" ><div id="ext-travel-zoo-adv" style="color: #ccc;text-align:center;font-size:10px;position:absolute;bottom:0;right:10px;"> ADVERTISEMENT</div><div class="videos-header">Travel Deals</div></div>
<div id="ext-travel-zoo-980" style="height:330px;padding-left: 10px;">
  <iframe src="https://oasc06020.247realmedia.com/RealMedia/ads/adstream_sx.ads/ReviewJournal/home970resp/@Left?O=LAS&D= &G!=Shows" style="max-width:970px;width:100%;border:none;height:100%" scrolling="no"></iframe>
</div>
</div></div>
		</div><div class="rj-widget-num-3 rj-widget-last rj-widget-odd  rj-widget">					<div class="col-xs-12 col-sm-6 col-md-3 col-lg-3">
					<div class="rj-story-thumb5-pad">
	<article id="post-13613" data-post-id="13613" class="rj-story rj-story-thumb5 post-13613 post type-post status-publish format-standard hentry category-for-the-record category-patents">

		<div class="field-media-cont">
			<div class="post-thumbnail field-media  ">
									<a href="https://businesspress.vegas/for-the-record/patents/patents-issued-may-21-28-2017/" rel="bookmark">
						<img class="field-img" src="https://businesspress.vegas/wp-content/uploads/2017/05/businesspress-logo-1200x800.png" alt="PATENTS ISSUED MAY 21-28, 2017"/>
					</a>
											</div><!-- .post-thumbnail -->

												<div class="field-term category-patents">
						<a href="https://businesspress.vegas/./for-the-record/patents/">Patents</a>
					</div>
							
			<div class="entry-title field-title"><a href="https://businesspress.vegas/for-the-record/patents/patents-issued-may-21-28-2017/" rel="bookmark">PATENTS ISSUED MAY 21-28, 2017</a></div>
		</div>

		<div class="field-info">

			
							<div class="field-byline">Source: U.S. Patent and Trademark Office</div>
			
		</div><!-- field-info -->

	</article><!-- #post-## -->
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-3 col-lg-3">
					<div class="rj-story-thumb5-pad">
	<article id="post-13610" data-post-id="13610" class="rj-story rj-story-thumb5 post-13610 post type-post status-publish format-standard hentry category-contracts-grants category-for-the-record">

		<div class="field-media-cont">
			<div class="post-thumbnail field-media  ">
									<a href="https://businesspress.vegas/for-the-record/contracts-grants/contracts-awarded-may-20-28-2017/" rel="bookmark">
						<img class="field-img" src="https://businesspress.vegas/wp-content/uploads/2017/05/businesspress-logo-1200x800.png" alt="CONTRACTS AWARDED MAY 20-28, 2017"/>
					</a>
											</div><!-- .post-thumbnail -->

												<div class="field-term category-contracts-grants">
						<a href="https://businesspress.vegas/./for-the-record/contracts-grants/">Contracts / Grants</a>
					</div>
							
			<div class="entry-title field-title"><a href="https://businesspress.vegas/for-the-record/contracts-grants/contracts-awarded-may-20-28-2017/" rel="bookmark">CONTRACTS AWARDED MAY 20-28, 2017</a></div>
		</div>

		<div class="field-info">

			
							<div class="field-byline">Source: USASpending.gov</div>
			
		</div><!-- field-info -->

	</article><!-- #post-## -->
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-3 col-lg-3">
					<div class="rj-story-thumb5-pad">
	<article id="post-13607" data-post-id="13607" class="rj-story rj-story-thumb5 post-13607 post type-post status-publish format-standard hentry category-business-licenses category-for-the-record">

		<div class="field-media-cont">
			<div class="post-thumbnail field-media  ">
									<a href="https://businesspress.vegas/for-the-record/business-licenses/business-licenses-issued-may-21-28-2017/" rel="bookmark">
						<img class="field-img" src="https://businesspress.vegas/wp-content/uploads/2017/05/businesspress-logo-1200x800.png" alt="BUSINESS LICENSES ISSUED MAY 21-28, 2017"/>
					</a>
											</div><!-- .post-thumbnail -->

												<div class="field-term category-business-licenses">
						<a href="https://businesspress.vegas/./for-the-record/business-licenses/">Business Licenses</a>
					</div>
							
			<div class="entry-title field-title"><a href="https://businesspress.vegas/for-the-record/business-licenses/business-licenses-issued-may-21-28-2017/" rel="bookmark">BUSINESS LICENSES ISSUED MAY 21-28, 2017</a></div>
		</div>

		<div class="field-info">

			
							<div class="field-byline">Source: Clark County and Las Vegas business license departments</div>
			
		</div><!-- field-info -->

	</article><!-- #post-## -->
</div>
				</div>
							<div class="col-xs-12 col-sm-6 col-md-3 col-lg-3">
					<div class="rj-story-thumb5-pad">
	<article id="post-13604" data-post-id="13604" class="rj-story rj-story-thumb5 post-13604 post type-post status-publish format-standard hentry category-building-permits category-for-the-record">

		<div class="field-media-cont">
			<div class="post-thumbnail field-media  ">
									<a href="https://businesspress.vegas/for-the-record/building-permits/building-permits-issued-may-21-28-2017/" rel="bookmark">
						<img class="field-img" src="https://businesspress.vegas/wp-content/uploads/2017/05/businesspress-logo-1200x800.png" alt="BUILDING PERMITS ISSUED MAY 21-28, 2017"/>
					</a>
											</div><!-- .post-thumbnail -->

												<div class="field-term category-building-permits">
						<a href="https://businesspress.vegas/./for-the-record/building-permits/">Building Permits</a>
					</div>
							
			<div class="entry-title field-title"><a href="https://businesspress.vegas/for-the-record/building-permits/building-permits-issued-may-21-28-2017/" rel="bookmark">BUILDING PERMITS ISSUED MAY 21-28, 2017</a></div>
		</div>

		<div class="field-info">

			
							<div class="field-byline">Source: Clark County, Las Vegas and North Las Vegas building permit departments</div>
			
		</div><!-- field-info -->

	</article><!-- #post-## -->
</div>
				</div>
				</div>					</div>
				</div>
			</div>
		</div><!-- #rjth-region-bottom -->
	
	
	
</div><!-- #page -->

<footer id="rj-footer" class="rj-container-fluid no-padding">
	<div class="rj-footer">

		<div id="rjth-region-footer-row-1" class="widget-area rj-container">
			<a href="https://businesspress.vegas/" class="custom-logo-link" rel="home" itemprop="url"><img width="230" height="52" src="https://businesspress.vegas/wp-content/uploads/2017/05/bp-logo-230x52px.png" class="custom-logo" alt="" itemprop="logo" /></a>			<div class="social_icons"><a href="https://www.facebook.com/businesspresslv" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i></a><a href="https://twitter.com/businesspresslv" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i></a><a href="https://www.instagram.com/businesspresslv" target="_blank"><i aria-hidden="true" class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCRMtrqnVMiGeJcVpKrYDp8Q" target="_blank"><i aria-hidden="true" class="fa fa-youtube-play"></i></a><a href="https://businesspress.vegas/feed/" target="_blank"><i aria-hidden="true" class="fa fa-rss"></i></a></div>			<div class="rj-line"></div>
		</div>

						<div id="rjth-region-footer-row-2" class="widget-area rj-container footer_menu">
					<div class="rj-widget-num-1 rj-widget-first rj-widget-odd col-xs-6 col-sm-4 col-md-2 no-padding rj-widget"><div class="rj-widget-title">INFO &#038; EDITIONS</div><div class="menu-info-editions-container"><ul id="menu-info-editions" class="menu"><li id="menu-item-12813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12813"><a href="https://businesspress.vegas/email-alerts/">Email Alerts</a></li>
<li id="menu-item-12796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12796"><a target="_blank" href="http://media.reviewjournal.com/media/flipbooks/BusinessPress_eedition/index.html">e-Edition</a></li>
<li id="menu-item-12815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12815"><a href="https://businesspress.vegas/purchase-lists/">Purchase Lists</a></li>
</ul></div></div><div class="rj-widget-num-2 rj-widget-even col-xs-6 col-sm-4 col-md-2 no-padding rj-widget"><div class="rj-widget-title">CONNECT</div><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-12777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12777"><a href="https://businesspress.vegas/about-us/">About us</a></li>
<li id="menu-item-12798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12798"><a href="https://businesspress.vegas/contact-us/">Contact us</a></li>
<li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://businesspress.vegas/feedback/">Feedback</a></li>
</ul></div></div><div class="rj-widget-num-3 rj-widget-odd col-xs-6 col-sm-4 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SERVICES</div><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://businesspress.vegas/subscribe/">Subscribe</a></li>
</ul></div></div><div class="rj-widget-num-4 rj-widget-even col-xs-6 col-sm-4 col-md-2 no-padding rj-widget"><div class="rj-widget-title">SOLUTIONS</div><div class="menu-solutions-container"><ul id="menu-solutions" class="menu"><li id="menu-item-12797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12797"><a href="https://businesspress.vegas/advertise/">Advertise</a></li>
</ul></div></div><div class="rj-widget-num-5 rj-widget-last rj-widget-odd col-xs-12 col-sm-8 col-md-4 no-padding rj-widget"><div class="rj-widget-title">AFFILIATE PUBLICATIONS</div><div class="menu-affiliate-publications-container"><ul id="menu-affiliate-publications" class="menu"><li id="menu-item-12789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12789"><a href="https://www.reviewjournal.com/">Las Vegas Review-Journal</a></li>
<li id="menu-item-12790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12790"><a href="http://bestoflasvegas.com/">Best of Las Vegas</a></li>
<li id="menu-item-12791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12791"><a href="http://eltiempolv.com/">El Tiempo</a></li>
<li id="menu-item-12792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12792"><a href="http://pvtimes.com/">Pahrump Valley Times</a></li>
<li id="menu-item-12793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12793"><a href="http://bouldercityreview.com/">Boulder City Review</a></li>
<li id="menu-item-12794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12794"><a href="http://luxurylv.com">Luxury Las Vegas</a></li>
</ul></div></div>				</div>
				
					<div id="rjth-region-footer-row-3" class="widget-area rj-container footer_copyright">
				<div class="rj-widget-num-1 rj-widget-first rj-widget-last rj-widget-odd hide-title rj-widget"><div class="rj-widget-title">Copyright</div>			<div class="textwidget"><p>Copyright &copy; 2017 <a href="https://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> | <a href="https://www.reviewjournal.com/privacy/">Privacy policy</a></p>
<p>Powered by <a href="https://vip.wordpress.com/" rel="generator" target="_blank">WordPress.com VIP</a></p></div>
		</div>		    </div>
			</div>
</footer><!-- #rj-footer -->

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='https://businesspress.vegas/wp-includes/js/wp-embed.min.js?m=1494975128g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'127814928',post:'0',tz:'-7',srv:'businesspress.vegas'} ]);
	_stq.push([ 'clickTrackerInit', '127814928', '0' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"40805807","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFgRGWVoSTkRXBQE=","queueTime":0,"applicationTime":192,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
