<!DOCTYPE html>
<!--[if IE 6]><html id="ie6" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 7]><html id="ie7" dir="ltr" lang="en-US"><![endif]-->
<!--[if IE 8]><html id="ie8" dir="ltr" lang="en-US"><![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr" lang="en-US" xml:lang="en-US"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->
<head >
  <meta charset="utf-8">
  <title>DEEDS RECORDED APRIL 16-22, 2017 | Las Vegas Business Press</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="author" content="Source: Clark County Recorder&amp;#8217;s Office" /><meta name="viewport" content="width=device-width,initial-scale=0.9" /><meta name="content-source" content="NotSet" /><meta property="og:type" content="article" /><meta property="og:title" content="DEEDS RECORDED APRIL 16-22, 2017" /><meta name="description" content="APARTMENTS" /><meta property="og:description" content="APARTMENTS" /><meta property="og:url" content="http://businesspress.vegas/record/deeds/deeds-recorded-april-16-22-2017" /><meta name="keywords" content="Deeds,Deeds, For the Record," /><meta property="og:site_name" content="Las Vegas Business Press" /><meta property="article:published_time" content="2017-04-26T05:00:05-07:00" /><meta property="vf:unique_id" content="businesspress.vegas-nid-186966" /><meta property="og:image" content="http://businesspress.vegas/sites/businesspress.vegas/files/mobile-215x215.png" /><meta name="generator" content="Drupal 7 (http://drupal.org)" /><link rel="canonical" href="http://www.businesspress.vegas/record/deeds/deeds-recorded-april-16-22-2017" /><link rel="shortcut icon" href="http://businesspress.vegas/sites/businesspress.vegas/files/mobile-215x215.png" type="image/png" /><link rel="profile" href="http://gmpg.org/xfn/11" />   <link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_7-rEL7EvU7uD_2N82aYVo7Igl9VeIv4xc1sUdu-DZBU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_XkD2J9LFaAJVRb3IcZexe7H96455eZCQ8kaRkL6LrH4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_PBsRUKbJf7Q9cTWMiBN-2NHUsw9XpMyNWDHWOF-H_HY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_3P26AXRs2KcdRt72Y1t-QZUml8jUx2z2wt-jUG0q9jE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://businesspress.vegas/sites/businesspress.vegas/files/css/css_wuQ6FS9H2QMYm3Hh-2strRoj83gzjUIlIRSeznT6NU4.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var sections = {top:["for-the-record" ,"ros"],parent:["for-the-record", "ros"],child:["deeds", "ros"],full:"",article:1,section:["record", "ros"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/all/libraries/mediaelement/build/mediaelement-and-player.min.js?v=2.1.6"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_LQS47pSEu-03kwGI78h0RenlLOk64sxDw2oSUNo8pNk.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_IXS4e5cDLdSbCEWrxgXIFPz0HlztfScvq65NSlpaQVU.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_4M4E2sWrNHclUU1eE1GHM9EJSvGCeMIV9k8UcMF_EDM.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_zP02fk-KInIskvyB_yT2CDQ_a3yNxrLr_eQFTy0rCUE.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_W8KpXxw2Nqd-MfedKuxj7sPHlp4qDsuf4P74jLCiy7s.js"></script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_cbAQmz_LreRh5PHeSSSCGFgZTIt6qhY5xtqPcVZWX-U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"smtheme","theme_token":"O9njUGo2eKiTfnoqG5WAAUYgZ1xb4TcoMAKMkx6RdMw","js":{"sites\/all\/modules\/rj_gallery\/_js\/rj_gallery.js":1,"0":1,"sites\/all\/themes\/smtheme\/_js\/scroller.js":1,"sites\/all\/modules\/rjmedia\/_js\/rjmedia.js":1,"sites\/all\/themes\/smtheme\/_js\/node.js":1,"sites\/all\/themes\/smtheme\/_js\/tax-vid-2.js":1,"1":1,"2":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelement-and-player.min.js":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.js":1,"sites\/all\/modules\/hashcash\/js\/hashcash.js":1,"sites\/all\/modules\/lazyloader\/jquery.lazyloader.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/mediaelement\/mediaelement.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"misc\/jquery.cookie.js":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"sites\/businesspress.vegas\/smtheme\/_js\/ad-tags-node.js":1,"sites\/all\/themes\/smtheme\/_js\/global.js":1,"sites\/all\/modules\/rjmedia\/_js\/xmscroll.js":1,"http:\/\/widgets.twimg.com\/j\/2\/widget.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/libraries\/mediaelement\/build\/mediaelementplayer.min.css":1,"sites\/all\/themes\/smtheme\/_jquery_ui\/jquery-ui.min.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/lazyloader\/lazyloader.css":1,"sites\/all\/libraries\/colorbox\/example1\/colorbox.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/pollfield\/pollfield.css":1,"sites\/all\/modules\/custom_search\/custom_search.css":1,"sites\/all\/modules\/ds\/layouts\/ds_2col_stacked\/ds_2col_stacked.css":1,"sites\/all\/themes\/smtheme\/_css\/global.css":1,"sites\/all\/themes\/smtheme\/_css\/layout.css":1,"sites\/all\/modules\/rj_gallery\/_css\/rj_gallery.css":1,"sites\/all\/themes\/smtheme\/_css\/style.css":1,"sites\/businesspress.vegas\/smtheme\/_css\/branding.css":1,"sites\/all\/modules\/rjmedia\/_css\/rjmedia.css":1,"sites\/all\/themes\/smtheme\/_css\/node.css":1,"sites\/all\/themes\/smtheme\/_css\/tax-vid-2.css":1}},"colorbox":{"transition":"fade","speed":"350","opacity":"0.95","slideshow":true,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"maxWidth":"95%","maxHeight":"95%","initialWidth":"300","initialHeight":"100","fixed":true,"scrolling":false,"mobiledetect":true,"mobiledevicewidth":"480px"},"hashcash":{"url":"http:\/\/businesspress.vegas\/hashcash"},"mediaelementAll":true,"custom_search":{"form_target":"_self","solr":0},"rj_gallery":{"rjg_dfp_ads_id_pc":"","rjg_dfp_ads_id_mobile":"","rjg_dfp_ads_img":"","rjg_dfp_ads_img_th":"3"},"urlIsAjaxTrusted":{"\/record\/deeds\/deeds-recorded-april-16-22-2017":true},"instagram":{"user":"","token":""},"linktext":"link","sharetext":"share","embedtext":"embed","sharevideotext":"Share Video","wurl":"\/","accuweather":"89125","disqusComments":"bizpress"});
//--><!]]>
</script>
  <style> #header #custom-search-blocks-1 .form-actions{display: block !important;} #header #custom-search-blocks-1 .form-actions input.form-submit{ display: block !important; text-indent: 1890px; width: 13px; position: absolute;left: 170px;top: 3px; background: #f8f8f8 url(/sites/all/themes/smtheme/_img/icons.png) no-repeat 100% 3px; } </style><style> .node-type-article .ds-2col-stk .ds-coll .ad-160x600 { width: 160px; max-height: 600px; margin: 0; } .node-type-article .ds-2col-stk .ds-coll { background: #eee; float:left; width:160px; padding:0; margin:10px 28px 5px 0; position:relative; z-index:10; } .wrap-widget-tickerbar1 { overflow: hidden; width: 97%; clear: both; } .tax-parent-1251 .ad-160x600 { display: none; width: 0px !important; margin: 0 !important; padding: 0 !important; } .tax-parent-1251 .ds-coll { width: auto !important; margin: 0 !important; padding: 0 !important; } .bp_subs_links_wrap { position: relative; } .bp_subs_links_wrap, .bp_subs_links_wrap * { box-sizing: border-box; } .bp_subs_links { position: absolute; right: 15px; z-index: 200;} .bp_subs_link { margin-bottom: 8px; } .bp_subs_link a:visited, .bp_subs_link a:link, .bp_subs_link a:active { color: #FFFFFF; text-decoration: none; font-weight: 700; } .bp_subs_link a:hover { color: #FFCC66; text-decoration: none; font-weight: 700; } .page-taxonomy-term-1251 .tax-title { display: none;} .page-taxonomy-term-1381 .tax-title { display: none;} .sub-tax, .sub-tax * { box-sizing: border-box; } .sub-tax .block-header { border-left: solid 3px #146634 !important; padding-left: 5px; font-family: Georgia,Times,serif; font-size: 1.85em; color: #146634 !important; } .sub-tax .sub-tax-list { display: inline-block; padding: 7px; margin: 0px 10px 10px 0px; background-color: #000000; } .sub-tax .sub-tax-list:hover { background-color: #146634; } .sub-tax .sub-tax-list a:hover, .sub-tax .sub-tax-list a:visited, .sub-tax .sub-tax-list a:link, .sub-tax .sub-tax-list a:active { color: #FFFFFF; text-decoration: none; font-weight: 700; } </style><!-- Sponsored Content--><style> .entry-promotional{width: 10%; background: #085144; color: #fff; padding: 7px; font-weight: bold;} .entry-promotional.entry-sponsored-by{width:100% !important; background: #085144; color: #fff; padding: 7px; font-weight: bold;} .entry-promotional.entry-sponsored-by a{color:#fff;} </style><!-- End Sponsored Content--> </head>

<body class="html not-front not-logged-in sidebar-right page-node page-node- page-node-186966 node-type-article vid-2 node-tax-1301__deeds__ extid-8431016 tax-parent-1301 tax-parent-1251 anonymous-user">
<script>dataLayer = [{"rj_page_type":"story","node_type":"article","vdo_num":0,"img_num":0,"content_source":"NotSet"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z2XC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Z2XC');</script>
<!-- End Google Tag Manager -->
    <div class="mobile-padding"><div id="page" class="col978"><div id="header-top"><div class="menu-top"><time datetime="2017-04-27" class="ctime">Thursday, April 27, 2017</time><br class="cl" /></div><!--.menu-top--></div><!--#header-top--><header id="header" class="clearfix"><div class="hgroup"><h1 id="site-title"><span><a href="/" title="Home" rel="home">Las Vegas Business Press</a></span></h1><h4 id="site-description"></h4></div><div class="region region-logo"><div id="block-296" class="block block-block" ><div class="ad-2x2" id='ad2x2_above'><script type='text/javascript'>googletag.display('ad2x2_above');</script></div></div><div id="block-30" class="block block-block" ><div class="ad-1x1" id='ad1x1_above'><script type='text/javascript'>googletag.display('ad1x1_above');</script></div></div><div id="block-4" class="block block-block" ><div class="ad-728x90" id='ad728x90_above'><script type='text/javascript'>googletag.display('ad728x90_above');</script></div></div><div id="block-346" class="block block-block bp_subs_links_wrap" ><div class="bp_subs_links"><div class="bp_subs_link"><a href="/advertise">Advertise</a></div><div class="bp_subs_link"><a href="/subscribe">Subscribe</a></div><div class="bp_subs_link"><a href="/highlights">Email Alerts</a></div><div class="bp_subs_link"><a href="/lists">Purchase Lists</a></div><div class="bp_subs_link"><a href="http://media.reviewjournal.com/media/flipbooks/BusinessPress_eedition/index.html" target="_blank">eEdition</a></div></div></div><div id="block-246" class="block block-block" ><div id="custom-logo-wrapper"><a class="custom-logo" title="Home" href="/" rel="home">Las Vegas Business Press</a></div></div><div id="custom-search-blocks-1" class="block block-custom-search-blocks" ><form onsubmit="return hashcash_create(&quot;hashcash-custom_search_blocks_form_1&quot;);" class="search-form" role="search" action="/record/deeds/deeds-recorded-april-16-22-2017" method="post" id="custom-search-blocks-form-1" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-custom-search-blocks-form-1"><label for="edit-custom-search-blocks-form-1--2">Search this site </label><input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="" type="text" id="edit-custom-search-blocks-form-1--2" name="custom_search_blocks_form_1" value="" size="15" maxlength="128" /></div><input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-article" /><input type="hidden" name="delta" value="1" /><input type="hidden" name="form_build_id" value="form-hO_MJaAEjr5vS8KE70G6joTVS0SCMp_jg6M5-dNhQ8I" /><input type="hidden" name="form_id" value="custom_search_blocks_form_1" /><input id="hashcash-custom_search_blocks_form_1" type="hidden" name="hashcash" value="custom_search_blocks_form_1" /><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div></div></form></div><div id="rjmedia-social_media_links" class="block block-rjmedia social-menu" ><ul class="menu"><li class="first menu-item-625"><a href="https://www.facebook.com/businesspresslv" target="_blank" class="fb">Facebook</a></li><li class="menu-item-626"><a href="https://twitter.com/businesspresslv" target="_blank" class="tw">Twitter</a></li><li class="menu-item-15141"><a href="https://www.youtube.com/channel/UCRMtrqnVMiGeJcVpKrYDp8Q" target="_blank" class="yt">YouTube</a></li><li class="last menu-item-638"><a href="/rss-feeds" class="rss">RSS</a></li></ul></div></div><!--.region-logo--><div class="region region-nav"><nav id="system-main-menu" class="block block-system block-menu" ><ul class="menu"><li class="first expanded menu-item-1903 active"><a href="/"><em></em>Home</a><ul class="menu"><li class="first menu-item-15146"><a href="/brief"><em></em>In Brief</a></li><li class="menu-item-1916"><a href="/calendar"><em></em>Calendar</a></li><li class="menu-item-2040 active"><a href="/record"><em></em>For the Record</a></li><li class="last menu-item-1918"><a href="/special-sections"><em></em>Special Sections</a></li></ul></li><li class="expanded menu-item-9006"><a href="/c-level"><em></em>C-Level</a><ul class="menu"><li class="first menu-item-13586"><a href="/c-level/c-suite"><em></em>C-Suite</a></li><li class="menu-item-13591"><a href="/c-level/industry-qa"><em></em>Industry Q&A</a></li><li class="last menu-item-13596"><a href="/c-level/industry-tribute"><em></em>Industry Tribute</a></li></ul></li><li class="expanded menu-item-13606"><a href="/columns-blogs"><em></em>Columns</a><ul class="menu"><li class="first menu-item-13631"><a href="/columns-blogs/banking-insider"><em></em>Banking Insider</a></li><li class="menu-item-13646"><a href="/columns-blogs/best-practices"><em></em>Best Practices </a></li><li class="menu-item-13616"><a href="/columns-blogs/editors-note"><em></em>Editor's Note</a></li><li class="menu-item-13641"><a href="/columns-blogs/experts-corner"><em></em>Expert's Corner</a></li><li class="menu-item-13636"><a href="/columns-blogs/gaming-insider"><em></em>Gaming Insider</a></li><li class="menu-item-13621"><a href="/columns-blogs/numbers-cruncher"><em></em>Numbers Cruncher</a></li><li class="menu-item-13611"><a href="/columns-blogs/publishers-note"><em></em>Publisher's Note</a></li><li class="last menu-item-13626"><a href="/columns-blogs/real-estate-note-book"><em></em>Real Estate Note Book</a></li></ul></li><li class="expanded menu-item-15151"><a href="/economy"><em></em>Economy</a><ul class="menu"><li class="first menu-item-7556"><a href="/economy/chambers"><em></em>Chamber</a></li><li class="menu-item-1601"><a href="/economy/government"><em></em>Government</a></li><li class="menu-item-2039"><a href="/economy/legal"><em></em>Legal</a></li><li class="menu-item-9016"><a href="/economy/small-business"><em></em>Small Business</a></li><li class="menu-item-8991"><a href="/economy/technology"><em></em>Technology</a></li><li class="menu-item-1917"><a href="/economy/transportation"><em></em>Transportation</a></li><li class="last menu-item-15156"><a href="/economy/conventions"><em></em>Conventions</a></li></ul></li><li class="expanded menu-item-8996"><a href="/finance"><em></em>Finance</a><ul class="menu"><li class="first menu-item-15161"><a href="/finance/banking"><em></em>Banking</a></li><li class="menu-item-15171"><a href="/finance/earnings"><em></em>Earnings</a></li><li class="menu-item-15176"><a href="/finance/insurance"><em></em>Insurance</a></li><li class="last menu-item-15181"><a href="/finance/investing"><em></em>Investing</a></li></ul></li><li class="expanded menu-item-9011"><a href="/gaming-hospitality"><em></em>Gaming & Hospitality</a><ul class="menu"><li class="first last menu-item-15186"><a href="/gaming-hospitality/entertainment"><em></em>Entertainment</a></li></ul></li><li class="expanded menu-item-9001"><a href="/health-care"><em></em>Health Care</a><ul class="menu"><li class="first last menu-item-13541"><a href="/health-care/business-medicine"><em></em>Business of Medicine</a></li></ul></li><li class="expanded menu-item-15196"><a href="/photo-video-features"><em></em>Photo / Video Features</a><ul class="menu"><li class="first menu-item-15201"><a href="/photo-video-features/mentoring-moment"><em></em>Mentoring Moment</a></li><li class="last menu-item-12896"><a href="/photo-video-features/events"><em></em>Events</a></li></ul></li><li class="last expanded menu-item-8986"><a href="/real-estate"><em></em>Real Estate</a><ul class="menu"><li class="first menu-item-6171"><a href="/real-estate/deal-watch"><em></em>Deal Watch</a></li><li class="last menu-item-15206"><a href="/real-estate/real-estate-briefs"><em></em>Real Estate Briefs</a></li></ul></li></ul><br class="cl" /></nav></div><!--.region-nav--></header><!--#header--><div id="content-area"><div class="region region-content_top"><div id="block-13" class="block block-block" ><div class="ad-972x30" id='ad972x30_above'><script type='text/javascript'>googletag.display('ad972x30_above');</script></div></div></div><!--.region-content_top--><div class="columns"><section class="main column" role="main"><nav class="breadcrumbs"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/record">For the Record</a> » <a href="/record/deeds">Deeds</a></div></nav><!--#breadcrumb--><div id="content"><div class="social-tools" st_via=""><span class="st_twitter_hcount" st_via="">&nbsp;</span><span class="st_facebook_hcount" >&nbsp;</span><span class="st_reddit_hcount">&nbsp;</span><span class="st_pinterest_hcount">&nbsp;</span><span class="st_tumblr_hcount">&nbsp;</span><span class="st_sharethis_hcount">&nbsp;</span></div><div class="region region-content"><div id="system-main" class="block block-system" ><nav class="nav-single top"><span class="nav-prev"><a href="/record/deeds/deeds-18" title="DEEDS" rel="prev">DEEDS</a></span></nav><!--.nav-single--><div class="ds-2col-stk hentry harticle hnews hextid-8431016 view-mode-full"><div class="ds-header"><span class="post-date label-inline"><span class="field-label">Posted&nbsp;</span><time class="entry-date published pf-date" datetime="2017-04-26T05:00:05-07:00"><span class="time">April 26, 2017 - 5:00am</span></time></span><!--.field--><div class="title label-hidden"><div class="item even"><h1 class="entry-title pf-title">DEEDS RECORDED APRIL 16-22, 2017</h1></div></div><!--.field--><br class="cl" /></div><aside class="ds-coll"><div class="ad-160x600 label-hidden"><div class="item even"><div class="ad-160x600" id='ad160x600_above'><script type='text/javascript'>googletag.display('ad160x600_above');</script></div></div></div><!--.field--></aside><div class="ds-colr"><div class="field-byline label-hidden vcard"><div class="fn byline even"><em>Source: Clark County Recorder’s Office</em><br /></div></div><!--.vcard--><div class="body label-hidden entry-content"><p><strong>APARTMENTS</strong></p><p><strong>$9.7 million for 6.65 acres</strong></p><p>20170420:01919</p><p>APN(s) 161-08-102-004</p><p>4550 Karen Ave.</p><p>Seller: View Equity</p><p>Buyer: All Pro Toscana</p><p>13521 North Gate Estates Drive, Suite 200, Colorado Springs CO 80921</p><p><strong>COMMERCIAL</strong></p><p><strong>$15 million for 14 parcels</strong></p><p>20170417:00088</p><p>APN(s) 161-31-710-028 through 042</p><p>6225 Annie Oakley Drive</p><p>Seller: Veneto Oakley</p><p>Buyer: Sino-Science North America Photobiotech</p><p>3825 Academy Pkwy. South, Suite NE, Aluquerque NM 87109</p><p><strong>$7.85 million for 5.44 acres</strong></p><p>20170418:01776</p><p>APN(s) 163-02-415-015</p><p>2350 S. Rainbow Blvd., Unit 5</p><p>Seller: Omninet Sahara</p><p>Buyer: Canzo Clan Investments</p><p>2202 Knightsbridge Court, San Dimas CA 91773</p><p><strong>$6 million for 1.54 acres</strong></p><p>20170420:02804</p><p>APN(s) 163-32-810-005</p><p>8945 W. Post Road</p><p>Seller: CC Building IV</p><p>Buyer: Ledingam Family Trust</p><p>20522 Bordeaux Drive, Reno 89511</p><p><strong>$3.75 million for 0.61 acres</strong></p><p>20170417:01264</p><p>APN(s) 138-22-714-005</p><p>1915 Rock Springs Drive</p><p>Seller: RC3LV</p><p>Buyer: Kuchich Limited II</p><p>1965 Confidence Court, Gold River CA 95670</p><p><strong>$1.66 million for 2.39 acres</strong></p><p>20170418:01652</p><p>APN(s) 161-21-803-007</p><p>5725 E. Tropicana Ave.</p><p>Seller: American Alliance Management</p><p>Buyer: 3RPM4</p><p>522 E. Twain Ave., LV 89169</p><p><strong>$1.34 million for 0.45 acres</strong></p><p>20170419:00828</p><p>APN(s) 162-24-607-006, 009</p><p>4495 S. Pecos Road</p><p>Seller: Wayward Properties</p><p>Buyer: SSWD Revocable Trust</p><p>4495 S. Pecos Road, LV 89121</p><p><strong>$1.13 million for 0.44 acres</strong></p><p>20170421:03024</p><p>APN(s) 162-30-310-011</p><p>5450 Desert Point Drive</p><p>Seller: EJ &amp; Patrick Flynn Trusts</p><p>Buyer: The James Smiciklas and Dornda Renee Smiciklas Living Trust</p><p>7938 Morning Queen Drive, LV 89178</p><p><strong>$1 million for 0.35 acres</strong></p><p>20170418:01669</p><p>APN(s) 161-20-502-004</p><p>4914 Boulder Hwy.</p><p>Seller: Davis Family Trust</p><p>Buyer: CJ Legacy II</p><p>8425 Frazier Park Court, LV 89143</p><p><strong>$1 for 0.78 acres</strong></p><p>20170421:02328</p><p>APN(s) 138-10-516-007</p><p>3950 N. Tenaya Way, Unit 120</p><p>Seller: Silver State Partners</p><p>Buyer: Boulder Flamingo Holdings</p><p>3790 Paradise Road, Suite 250, LV 89169</p><p><strong>RESIDENTIAL</strong></p><p><strong>$2.95 million for 8,575 square feet</strong></p><p>20170418:01178</p><p>APN(s) 138-19-115-029</p><p>9816 Mountain Grove Court</p><p>Seller: Justin P. Ross</p><p>Buyer: Corey Jenkins</p><p>9816 Mountain Grove Court, LV 89134</p><p><strong>$2.05 million for 2,563 square feet</strong></p><p>20170417:00725</p><p>APN(s) 162-20-712-090</p><p>3750 Las Vegas Blvd. South, Unit 3204</p><p>Seller: Bryn Krief and Yvette Seibel</p><p>Buyer: Norman L. Rogers</p><p>3750 Las Vegas Blvd. South, Suite 3204, , LV 89158</p><p><strong>$1.6 million for 6,299 square feet</strong></p><p>20170417:01200</p><p>APN(s) 138-19-710-037</p><p>2012 Grouse St.</p><p>Seller: Corey Jenkins</p><p>Buyer: Ivan Sher</p><p>2012 Grouse St., LV 89134</p><p><strong>$1.45 million for 6,604 square feet</strong></p><p>20170418:00498</p><p>APN(s) 190-07-510-011</p><p>9 Anthem Pointe Court</p><p>Seller: AP9</p><p>Buyer: James R. Curl and Jane E. Curl</p><p>9 Anthem Pointe Court, HD 89052</p><p><strong>$1.34 million for 7,013 square feet</strong></p><p>20170418:01875</p><p>APN(s) 163-04-605-013</p><p>1640 S. Valadez St.</p><p>Seller: Greg Clow</p><p>Buyer: The DH Revocable Trust</p><p>1640 S. Valadez St., LV 89117</p><p><strong>$1.25 million for 7,838 square feet</strong></p><p>20170419:00588</p><p>APN(s) 163-10-418-002</p><p>3235 Costa Smeralda Circle</p><p>Seller: D.R. Horton</p><p>Buyer: Manfred Pino</p><p>3235 Costa Smeralda Circle, LV 89117</p><p><strong>$1.2 million for 5,435 square feet</strong></p><p>20170417:01516</p><p>APN(s) 164-12-317-021</p><p>2994 Kedelston St.</p><p>Seller: Christopher Breiter and Daniel Wathen</p><p>Buyer: Barbara J. Stark and Charles R. Stark</p><p>2994 Kedelston St., LV 89135</p><p><strong>$1.12 million for 3,765 square feet</strong></p><p>20170419:00735</p><p>APN(s) 137-27-212-027</p><p>88 Basque Coast St.</p><p>Seller: Toll South LV</p><p>Buyer: Cory Turner and Tanya Turner</p><p>88 Basque Coast St., LV 89138</p><p><strong>VACANT LAND</strong></p><p><strong>$3.69 million for 10.1 acres</strong></p><p>20170417:01805</p><p>APN(s) 179-07-512-001</p><p>Cadence Vista Drive</p><p>Seller: The Landwell Co.</p><p>Buyer: Richmond American Homes of Nevada</p><p>7770 S. Dean Martin Drive, Suite 308, LV 89139</p><p><strong>$2.7 million for 0.65 acres</strong></p><p>20170418:01715</p><p>APN(s) 164-23-616-002</p><p>11365 Stardust Drive</p><p>Seller: Discovery Property Co.</p><p>Buyer: Frank A. Schreck Living Trust dated Dec. 20, 2010</p><p>9824 Winter Palace Drive, LV 89145</p><p><strong>$1.95 million for a portion of 28.32 acres</strong></p><p>20170418:00230</p><p>APN(s) 123-22-701-001</p><p>Speedway Boulevard near Deer Springs Road</p><p>Seller: EOE 126</p><p>Buyer: Speedway Hotel</p><p>7733 Arden Grove St., LV 89113</p><p><strong>$1.6 million for 2.72 acres</strong></p><p>20170420:00636</p><p>APN(s) 177-34-701-035</p><p>St. Rose Parkway near Amigo Street</p><p>Seller: Cactus Valley Retirement Community</p><p>Buyer: Richmond</p><p>1422 Edinger Ave., Tustin CA 92780</p><p><strong>$1.19 million for 0.39 acres</strong></p><p>20170420:01808</p><p>APN(s) 137-34-525-038</p><p>493 Bosco Di Fiore St.</p><p>Seller: Toll South LV</p><p>Buyer: Edgar F. Kamibayashiyama and Marlyn C. Kamibayashiyama</p><p>493 Bosco Di Fiore St., LV 89138</p></div><!--.field--></div></div><nav class="nav-single bottom"><span class="nav-prev"><a href="/record/deeds/deeds-18" title="DEEDS" rel="prev">DEEDS</a></span></nav><!--.nav-single--></div></div><!--.region-content--></div><!--.content--></section><!--.main--><section class="right_sidebar column sidebar" role="complementary"><div class="region region-sidebar_right"><aside id="block-5" class="block block-block" ><div class='ad-300x250'><script type='text/javascript'>googletag.display('ad300x250_above');</script></div></aside><aside id="block-22" class="block block-block" ><div class='ad-300x250'><script type='text/javascript'>googletag.display('ad300x250_below');</script></div></aside><aside id="block-381" class="block block-block" ><a class="twitter-timeline" href="https://twitter.com/businesspresslv" height="700">Tweets by pvtimes</a><script async src="http://platform.twitter.com/widgets.js" charset="utf-8"></script></aside><aside id="block-286" class="block block-block" ><!--<div id="widget_snapshot"><script src="http://markets.businesspress.vegas/businesspress/widget:snapshot?Output=JS"></script></div>--><div class='ad300x600_spans'><script type='text/javascript'>googletag.display('ad300x600_spans');</script></div></aside></div><!--.region-sidebar_right--><br class="cl" /></section><!--.right_sidebar--></div><!--.columns--><div class="region region-content_bottom"><div id="block-15" class="block block-block" ><div class="ad-bottom ad-728x90" id='ad728x90_below'><script type='text/javascript'>googletag.display('ad728x90_below');</script></div></div></div><!--.region-content_bottom--></div><!--#content-area--><footer id="footer" class="clearfix"><div class="region region-footer"><nav id="menu-menu-about" class="block block-menu" ><h3 class="block-header">Connect</h3><ul class="menu"><li class="first menu-item-1375"><a href="/about-us">About us</a></li><li class="menu-item-607"><a href="/contact-us">Contact us</a></li><li class="last menu-item-606"><a href="/webform/feedback" title="">Feedback</a></li></ul></nav><nav id="menu-menu-in-print" class="block block-menu" ><h3 class="block-header">Services</h3><ul class="menu"><li class="first menu-item-619"><a href="/subscribe" title="">Subscribe</a></li><li class="last menu-item-620"><a href="/subscribe">Manage subscription</a></li></ul></nav><nav id="menu-menu-advertising" class="block block-menu" ><h3 class="block-header">Solutions</h3><ul class="menu"><li class="first last menu-item-1376"><a href="/advertise">Advertise</a></li></ul></nav><nav id="menu-menu-social-media" class="block block-menu" ><h3 class="block-header">Follow Us</h3><ul class="menu"><li class="first menu-item-625"><a href="https://www.facebook.com/businesspresslv" target="_blank">Facebook</a></li><li class="menu-item-626"><a href="https://twitter.com/businesspresslv" target="_blank">Twitter</a></li><li class="menu-item-15141"><a href="https://www.youtube.com/channel/UCRMtrqnVMiGeJcVpKrYDp8Q" target="_blank">YouTube</a></li><li class="last menu-item-638"><a href="/rss-feeds">RSS</a></li></ul></nav></div><!--.region-footer--><div class="copyright">Copyright <abbr title="Copyright">&copy;</abbr><a href="http://www.reviewjournal.com/">Las Vegas Review-Journal, Inc.</a> 2017. All rights reserved. &bull; <a href="http://www.reviewjournal.com/privacy">Privacy Policy</a></div></footer><!--#footer --><br class="cl" /></div><!--#page--></div><!--.mobile-padding-->  <!-- NDN VDO -->
<script async type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"> </script>
<style>
#rjOptionsDIV {
    font-size: 14px;
}
    .bp_subs_extra,  .bp_subs_extra * {
         box-sizing: border-box;
    }
    .bp_subs_extra {
        margin: 30px 0px 0px 0px;
        padding: 20px 10px;
        border: 2px solid #CCC;
        background-color: #FFFFFF;
    }
    .bp_subs_extra input[type='text'] {
        width: 95%;
    }
    .bp_subs_extra .subs_info {
        font-size: 14px;
    }
    .bp_subs_extra .subs_user_info {
        margin-bottom: 1em;
    }
    .bp_subs_extra input[type='radio'] {
         margin-right: 5px;
    }
    .bp_subs_extra label {
         margin-right: 20px;
    }
   .bp_subs_extra .bp_subs_submit {
         text-align: center;
   }

   .view-display-id-blog .view-content .block-header {
        display:none;
   }
   .taxonomy-term .hentry.hblog .field-image img {
       width:160px;
       height: auto;
   }
   .ds-2col-stk .ds-coll {
        padding: 5px;
        box-sizing: border-box;
   }
   .ds-2col-stk .ds-coll * {
        box-sizing: border-box;
   }
   .ds-2col-stk .blog-info {
      background-color: #FFF;
      padding: 0px;
   }
   .ds-2col-stk .blog-info a.ims-link img {
      width: 100%;
       border: none;
   }
</style><script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_OS8KZ2KMFm0umIif2J-gjXUvJnFgWoz4j4nKyx_oHME.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script>
<script type="text/javascript" src="http://businesspress.vegas/sites/businesspress.vegas/files/js/js_74iMgrAlPw3f4IHZwmw8bP02mb1RBdy28xF4Ik4-fqE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var e=document.createElement("script");e.type="text/javascript";e.async=true;
          e.onload=function(){try{stLight.options({publisher: "a8f56407-b9b7-4acf-8359-5ab65524a758", "doNotHash": "true", "doNotCopy": "true", "hashAddressBar": "false", "newOrZero": "zero"});}catch(e){}}
          e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
          var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(e, s);})();
//--><!]]>
</script>
</body>
</html>